thold doesn't show in topic

Support questions about the Threshold plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
lyon66
Posts: 5
Joined: Thu Jul 04, 2019 7:18 am

thold doesn't show in topic

#1 Post by lyon66 » Thu Jul 04, 2019 7:32 am

AFTER INSTALLING THOLD PLUGIN, LOOKS NORMAL,BUT ACTUALLY NO... CANNOT FIND THOLD TITLE ON THE TOP...

CRYING FOR HELP...

THANKS A LOT!
thold1.png
thold1.png (9.47 KiB) Viewed 278 times
thold2.png
thold2.png (24.2 KiB) Viewed 278 times
thold3.png
thold3.png (21.63 KiB) Viewed 278 times

netniV
Cacti Guru User
Posts: 2884
Joined: Sun Aug 27, 2017 12:05 am

Re: thold doesn't show in topic

#2 Post by netniV » Thu Jul 04, 2019 7:41 am

Please provide version numbers for all software involved.

lyon66
Posts: 5
Joined: Thu Jul 04, 2019 7:18 am

Re: thold doesn't show in topic

#3 Post by lyon66 » Thu Jul 04, 2019 7:47 am

cacti 1.1.19
thold 1.3.1

thanks

cigamit
Developer
Posts: 2782
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: thold doesn't show in topic

#4 Post by cigamit » Thu Jul 04, 2019 12:50 pm

Looks like you downloaded thold from the Develop branch. Which is only compatible with Cacti 1.2.3 and higher. You will want to download thold from the Master branch, which will work with 1.1.3 and higher.

Check the INFO file and you will see the compat field
Develop
https://github.com/Cacti/plugin_thold/blob/develop/INFO

Master
https://github.com/Cacti/plugin_thold/blob/master/INFO

lyon66
Posts: 5
Joined: Thu Jul 04, 2019 7:18 am

Re: thold doesn't show in topic

#5 Post by lyon66 » Thu Jul 04, 2019 8:02 pm

problem solved !!!!!

crying ......

Post Reply