one new problem...

Support questions about the Threshold plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
lyon66
Posts: 5
Joined: Thu Jul 04, 2019 7:18 am

one new problem...

#1 Post by lyon66 » Fri Jul 05, 2019 4:43 am

2019/07/05 17:39:03 - SYSTEM STATS: Time:1.2312 Method:cmd.php Processes:1 Threads:N/A Hosts:4 HostsPerProcess:4 DataSources:6 RRDsProcessed:4
2019/07/05 17:39:03 - THOLD ERROR: Sending Email Failed. Error was The following From address failed: [email protected] : MAIL FROM command failed,2ee45d1f1ab7213-3c4bd Invalid Sender
,550,SMTP server error: MAIL FROM command failed Detail: 2ee45d1f1ab7213-3c4bd Invalid Sender
SMTP code: 550SMTP server error: MAIL FROM command failed Detail: 2ee45d1f1ab7213-3c4bd Invalid Sender
SMTP code: 550

How to figure this out? Thanks a lot!

cacti 1.1.19
thold 1.0.3

cigamit
Developer
Posts: 2782
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: one new problem...

#2 Post by cigamit » Fri Jul 05, 2019 8:44 am

Did you go into Settings >> Alerting / Thold and configure a Sender? There are also a few places to configure under Settings >> Mail/Reporting/DNS

lyon66
Posts: 5
Joined: Thu Jul 04, 2019 7:18 am

Re: one new problem...

#3 Post by lyon66 » Sun Jul 07, 2019 8:02 pm

cigamit wrote:Did you go into Settings >> Alerting / Thold and configure a Sender? There are also a few places to configure under Settings >> Mail/Reporting/DNS
I've set up both places, but I still can't send alarm mail.

netniV
Cacti Guru User
Posts: 2884
Joined: Sun Aug 27, 2017 12:05 am

Re: one new problem...

#4 Post by netniV » Mon Jul 08, 2019 6:38 am

Do you see any entries in the cacti log as to why? If there are missing details, you should see a reason there. Otherwise, are you sure its being triggered?

Post Reply