How can I set the email alert to send once only ?

Support questions about the Threshold plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
khwong98
Posts: 1
Joined: Fri Aug 23, 2019 12:29 am

How can I set the email alert to send once only ?

#1 Post by khwong98 » Fri Aug 23, 2019 12:59 am

I have set up the threshold for testing .My cacti verison is 1.1.15 and thold version is 1.0.3 .

There is no first initial email alert sent to my mailbox while it reach the threshold .
However , if i changed re-alert cycle to every 1/2 polling , it is successful to receive the email alerts in every 1/2 polling .
But I just want the email alert to be sent once only ,how can I adjust the cacti setting to solve it ?
Attachments
2019-08-23 13_38_41-Welcome to _Cacti_ - 郵件 (純文字).png
2019-08-23 13_38_41-Welcome to _Cacti_ - 郵件 (純文字).png (25.62 KiB) Viewed 41 times
2019-08-23 13_43_02-Console -_ Thresholds -_ (edit).png
2019-08-23 13_43_02-Console -_ Thresholds -_ (edit).png (56.43 KiB) Viewed 41 times

netniV
Cacti Guru User
Posts: 2779
Joined: Sun Aug 27, 2017 12:05 am

Re: How can I set the email alert to send once only ?

#2 Post by netniV » Fri Aug 23, 2019 1:55 pm

tbh, that's likely a bug that's been fixed a long time ago. It's unlikely to be a setting that's causing it based on what you have said.

Release 1.1.15 was more than two years ago, so you should try and update both cacti and thold.

Post Reply