Problem Wth Plugin Monitor 2.1 Cacti 1.0.6

Announcements concerning Plugins for Cacti

Moderators: Moderators, Developers

Post Reply
Author
Message
jagmeetbhinder
Posts: 40
Joined: Sun Oct 21, 2012 10:42 pm

Problem Wth Plugin Monitor 2.1 Cacti 1.0.6

#1 Post by jagmeetbhinder » Wed Mar 15, 2017 12:37 pm

I have installed Cacti 1.0.6 and I am trying to install monitor plugin and getting below given error.

Validation error for variable id, with value of "plugin_monitor". See backtrace below for more details.
(/plugins.php: 51 get_filter_request_var)(/lib/html_utility.php: 430 die_html_input_error)(/lib/html_validate.php: 60 cacti_debug_backtrace)
\
can someone please help.

Thanks
J

rem_lex
Posts: 3
Joined: Tue Dec 21, 2010 5:03 am

Re: Problem Wth Plugin Monitor 2.1 Cacti 1.0.6

#2 Post by rem_lex » Mon Jun 19, 2017 4:23 pm

Plugin monitor must placed in to /plugins/monitor/ directory

jagmeetbhinder
Posts: 40
Joined: Sun Oct 21, 2012 10:42 pm

Re: Problem Wth Plugin Monitor 2.1 Cacti 1.0.6

#3 Post by jagmeetbhinder » Tue Jun 20, 2017 1:55 am

Nevermind this was fixed. Sorry I forget to update this thread.
I was not replacing plugin_monitor directory to monitor.

Post Reply