PHP Errors after 1.2.3 upgrade seen

Post support questions that directly relate to Linux/Unix operating systems.

Moderators: Moderators, Developers

Author
Message
MasonL
Posts: 25
Joined: Mon May 13, 2019 1:07 pm
Location: Florida, USA

Re: PHP Errors after 1.2.3 upgrade seen

#16 Post by MasonL » Fri Jul 19, 2019 10:23 am

Is there a specific file I should be downloading from GitHub to import and fix this issue?
Most of what I say is targeted guessing...

Cacti: 1.2.3
OS: Windows Server 2008 r2

netniV
Cacti Guru User
Posts: 3056
Joined: Sun Aug 27, 2017 12:05 am

Re: PHP Errors after 1.2.3 upgrade seen

#17 Post by netniV » Fri Jul 19, 2019 11:05 am

Try upgrading to 1.2.5 and when upgrading, ask it to import all packages.

Post Reply