Unable to upgrade from 1.2.4 to either 1.2.5 or 1.2.6

Post support questions that directly relate to Linux/Unix operating systems.

Moderators: Moderators, Developers

Author
Message

stormonts
Cacti User
Posts: 294
Joined: Tue Mar 31, 2009 10:05 am

Re: Unable to upgrade from 1.2.4 to either 1.2.5 or 1.2.6

#17 Post by stormonts » Fri Sep 13, 2019 9:30 am

We think it is because we are using a symlink to point to the new directory and php-fpm had already cached the link (which had been pointing to the old location when it was cached) and restarting it caused php-fpm to grab the updated symlink.


Post Reply