Undefined index: GTS_1_DAY

Support for the Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
iguy
Posts: 5
Joined: Wed May 06, 2009 7:14 am

Undefined index: GTS_1_DAY

#1 Post by iguy » Mon Jul 20, 2009 1:20 pm

As I'm setting up Cacti 0.8.7e I've noticed the following error message when I click on the "Graphs" Tab at the top of the page.

[Mon Jul 20 13:18:28 2009] [error] [client 1.3.6.4] PHP Notice: Undefined index: GTS_1_DAY in /var/www/html/lib/timespan_settings.php on line 254, referer: http://cacti.nml.com/graph_view.php?act ... &leaf_id=9


I currently have plugin architecture 2.5 and Cacti 0.8.7e installed.

Thoughts/Help?

User avatar
TheWitness
Developer
Posts: 14834
Joined: Tue May 14, 2002 5:08 pm
Location: MI, USA
Contact:

#2 Post by TheWitness » Wed Sep 02, 2009 5:02 am

How did you deploy the PIA? Did you use full files or a patch. I suggest using full files. If the problem does not go away, please report back again. However, I suspect you did something wrong.

TheWitness
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
GitHub Repository with Supported Plugins
Central Plugin Repository
Central Templates Repository


I'm still out there people. Getting excited for Cacti 1.2. I think it will be a great release.

Post Reply