problem with PA 2.5 et cacti 0.8.7e

Support for the Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
salinois
Posts: 4
Joined: Mon Aug 03, 2009 3:58 am

problem with PA 2.5 et cacti 0.8.7e

#1 Post by salinois » Mon Aug 03, 2009 4:04 am

hello,
excuse me for my english; so , I have a problem with PA 2.5 and cacti 0.8.7e.
" Old Plugin Architecture - Running "

I have debian lenny, cacti 0.8.7e and PA 2.5.
What is the pb? Why the PA2.5 doesn't work very good ?
thanks for your response.

Salinois
Attachments
pa2.5.jpg
pa2.5.jpg (46.99 KiB) Viewed 3740 times

User avatar
browniebraun
Developer
Posts: 788
Joined: Tue Jun 13, 2006 1:17 am
Location: Cologne, Germany

#2 Post by browniebraun » Mon Aug 03, 2009 4:22 am

MS would say: "It's not a bug, it's a feature!"

But here it is really a feature. ;-)

The PIA 2 recognize plugins which do only support PIA 1. For example "Settings 0.5" does only support PIA 1. That's not an issue, because PIA 2 is downward compatible.

Best regards
-Andreas-
Hat das Blümchen einen Knick, war der Schmetterling zu dick! ;)
reportit v0.7.5a
SNMPAgent v0.2.3
Download ReportIt | Download SNMPAgent | ReportIt SVN | ReportIt Templates | Wish list

salinois
Posts: 4
Joined: Mon Aug 03, 2009 3:58 am

pa 2.5 and cacti 0.8.7e

#3 Post by salinois » Mon Aug 03, 2009 4:55 am

thank you for your fast response.
which work with pa 2.5 N
thank you

salinois

User avatar
browniebraun
Developer
Posts: 788
Joined: Tue Jun 13, 2006 1:17 am
Location: Cologne, Germany

Re: pa 2.5 and cacti 0.8.7e

#4 Post by browniebraun » Mon Aug 03, 2009 7:44 am

salinois wrote:which work with pa 2.5 N
salinois
I do not know a plugin that does'nt work with PIA 2.5.

Best regards
-Andreas-
Hat das Blümchen einen Knick, war der Schmetterling zu dick! ;)
reportit v0.7.5a
SNMPAgent v0.2.3
Download ReportIt | Download SNMPAgent | ReportIt SVN | ReportIt Templates | Wish list

Post Reply