I have cacti -0.8.7i i want to email alerts to be configured

Support for the Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
girimicro
Posts: 9
Joined: Mon Aug 26, 2013 5:18 am

I have cacti -0.8.7i i want to email alerts to be configured

#1 Post by girimicro » Mon Nov 17, 2014 7:17 am

Hi,

I want cacti - 0.8.7i installed in Ubuntu 12.4 server. I want to configure email alerts can some one help me step by step process.

cigamit
Developer
Posts: 2782
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: I have cacti -0.8.7i i want to email alerts to be config

#2 Post by cigamit » Mon Nov 17, 2014 9:18 am

Easiest way is to upgrade to the latest Cacti (it includes the plugin architecture)

Otherwise you are going to have to find a download of the plugin architecture that is compatible with 0.8.7.i, and patch your system to use it.
http://docs.cacti.net/manual:087:1_installation.9_pia

girimicro
Posts: 9
Joined: Mon Aug 26, 2013 5:18 am

Re: I have cacti -0.8.7i i want to email alerts to be config

#3 Post by girimicro » Tue Nov 18, 2014 7:16 am

hi,

thanks for your revert. Can you please tell me process to upgrade the same. and please tell me if upgraded my old data's will remain?

girimicro
Posts: 9
Joined: Mon Aug 26, 2013 5:18 am

Re: I have cacti -0.8.7i i want to email alerts to be config

#4 Post by girimicro » Fri Nov 28, 2014 1:10 am

can some one please revert and help me.

cigamit
Developer
Posts: 2782
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: I have cacti -0.8.7i i want to email alerts to be config

#5 Post by cigamit » Mon Dec 01, 2014 4:38 pm

Everything you need is already in the manual. Please check the documentation (or even google) first.

http://docs.cacti.net/manual:088:1_inst ... ding#linux

Post Reply