Blank Plugin Management Page

Support for the Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
kman26
Posts: 3
Joined: Fri Dec 12, 2014 9:36 pm

Blank Plugin Management Page

#1 Post by kman26 » Tue Dec 16, 2014 8:24 pm

Hi

I am running cacti 0.8.8b Plugin Architecture Ver 3.1 on Centos 6. The plugin management page is coming blank, although all installed plugins are working fine. Can you please guide me to check what can be possibly wrong.

I am using following plugins:

mysql> select * from plugin_config;
+----+------------+------------------------+--------+-----------------+-------------------------------------+---------+
| id | directory | name | status | author | webpage | version |
+----+------------+------------------------+--------+-----------------+-------------------------------------+---------+
| 2 | monitor | Device Monitoring | 1 | Jimmy Conner | http://cactiusers.org | 1.3 |
| 3 | errorimage | Error Images | 1 | Jimmy Conner | http://cacti.net | 0.2 |
| 4 | settings | Global Plugin Settings | 1 | Jimmy Conner | http://cactiusers.org | 0.71 |
| 5 | hmib | Host MIB Tool | 1 | The Cacti Group | http://www.cacti.net | 1.4 |
| 6 | discovery | Network Discovery | 1 | Jimmy Conner | http://versions.cactiusers.org/ | 1.5 |
| 7 | realtime | Realtime Graph Viewer | 1 | Mathieu Virbel | http://www.cacti.net | 0.5 |
| 8 | nectar | Send Graphs via EMail | 1 | Reinhard Scheck | http://docs.cacti.net/plugin:nectar | 0.35a |
| 9 | thold | Thresholds | 1 | Jimmy Conner | http://docs.cacti.net/plugin:thold | 0.4.9 |
| 16 | syslog | Syslog Monitoring | 1 | Jimmy Conner | http://cactiusers.org | 1.22 |
| 12 | jqueryskin | JQuery Theme | 1 | The Cacti Group | http://www.cacti.net | 0.1 |
| 14 | watermark | Watermark | 1 | Jimmy Conner | http://cactiusers.org | 0.2 |
+----+------------+------------------------+--------+-----------------+-------------------------------------+---------+
11 rows in set (0.00 sec)

Thanks
Attachments
Capture.PNG
Plugin Management Blank page
Capture.PNG (23.38 KiB) Viewed 2860 times

kman26
Posts: 3
Joined: Fri Dec 12, 2014 9:36 pm

Re: Blank Plugin Management Page

#2 Post by kman26 » Tue Dec 16, 2014 8:37 pm

Issue resolved.

There was a file name syslog.backup in plugins folder. After removing this file all worked fine.

Post Reply