Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sun Jul 23, 2017 11:57 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Plugin Management doesn't show up,Graphs with insane values
PostPosted: Wed Oct 12, 2016 1:12 am 
Offline

Joined: Thu Mar 03, 2016 10:26 pm
Posts: 2
Hi everyone,

Cacti version is Version 0.8.8h on a Debian 8 machine. Everything was working fine until a storm hit us causing power failures. Our machine rebooted and voila, Cacti was messed up. Plugin management section doesn't show anything. Some of the graphs for weekly, monthly, and yearly were messed up (hourly and daily were fine).

Need haalp please :(

Regards


Attachments:
yearly_graph.png
yearly_graph.png [ 20.23 KiB | Viewed 15490 times ]
monthly_graph..png
monthly_graph..png [ 22.84 KiB | Viewed 15490 times ]
plugin_management.png
plugin_management.png [ 44.96 KiB | Viewed 15490 times ]
Top
 Profile  
 
 Post subject: Re: Plugin Management doesn't show up,Graphs with insane val
PostPosted: Wed Oct 12, 2016 2:18 am 
Online
Developer

Joined: Thu Apr 07, 2005 3:29 pm
Posts: 2587
Location: B/CS Texas
Repair your mysql tables (there should be a script in the cli folder named 'repair_database.php' to do this for you).

_________________
CactiEZ CD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group