Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon May 21, 2018 12:03 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: this version and the past 1.1.33 does not start
PostPosted: Sun Feb 11, 2018 7:51 pm 
Offline

Joined: Sun Feb 11, 2018 7:43 pm
Posts: 1
Hi, i have a centos server running the cacti 1.1.30 and works just fine. I tried to upgrade to the 1.1.33 version, and when i call it from a web browser canĀ“t load the start page. Same happends with ther next version (1.1.34), does somebody knows what is happening with this???
Any advice is wellcome. Best regards
Ed


Top
 Profile  
 
 Post subject: Re: this version and the past 1.1.33 does not start
PostPosted: Tue Feb 13, 2018 1:37 am 
Offline

Joined: Wed Oct 26, 2016 3:30 am
Posts: 43
What is the error when you try to access it?
Did the httpd.service running?


Top
 Profile  
 
 Post subject: Re: this version and the past 1.1.33 does not start
PostPosted: Thu Feb 15, 2018 5:12 am 
Offline
Cacti Pro User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 994
Do you have selinux enabled? It is possible that is getting in the way because the security context is either being lost or you are copying these files as a user other than your apache/httpd runtime user.

_________________
Cacti Resources:
Cacti Website
Cacti Issues
Cacti Releases

My resources:
How to submit Pull Requests
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group