New sever not pulling data

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
electravis
Posts: 9
Joined: Thu May 22, 2014 2:31 pm

New sever not pulling data

#1 Post by electravis » Tue Dec 03, 2019 11:28 am

I have moved my Cacti server over to the Amazon cloud from a local instance. I also went from vs 0.8.8b (if it aint broke no need to fix) to 1.1.38. I was able to get all of my data copied over as well. For the most part its running fine. However, I have a few devices that stop collecting bandwidth data. They are all Mikrotik devices. I can see the Cacti server hitting the mikrotik but it looks like it is not talking correctly to it as I can see multiple attempts in the firewall. Then all of a sudden it starts working again. I have even tried to create a new device new graphs in case something was corrupt from the copy but still same issue. Both the old and new devices stop getting the data at the same time. Other devices are still collecting fine during this time and my original local server for this device is still collecting the data at the time the new server is not. I have treid changing poller setting to 250 for max concurrent poller process and SNMP bulk walk fetch size to 60. I have also tried to rebuild the poller cache and resource cache. Without any luck. Also during this time Cacti is still reporting the device as up.

Thanks for any insight.

Post Reply