PIX FIREWALL CPU Monitoring not working

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
scurcio
Posts: 3
Joined: Wed Jan 28, 2004 3:02 pm

PIX FIREWALL CPU Monitoring not working

#1 Post by scurcio » Wed Jan 28, 2004 3:05 pm

I have a pix firewall with version 6.3 and pdm 3.0.1 and I cant get any cpu / memory or load averages out of it.

i tried an snmpwalk -v2c on my device and it wont respond to v2 and only v1 and yet i know in the cisco website it says it supports version 2 of snmp for cpuload monitoring.

If anyone is monitoring cpuload / memory / load average / pix connections etc please let me know how. I am only getting the basic interface stuff right now from the ucd snmp default stuff.

Deano
Cacti User
Posts: 101
Joined: Wed Oct 29, 2003 7:08 am
Contact:

#2 Post by Deano » Wed Jan 28, 2004 6:38 pm

I'm working on re-verifying on a fresh build but currently my management link is down so I cant test anything to actual kit.

Deano

ethorn
Posts: 4
Joined: Tue Apr 20, 2004 8:14 pm
Location: Atlanta

Can't graph anything

#3 Post by ethorn » Mon May 03, 2004 1:06 pm

I run 6.2.2 still (too much legacy crud to upgrade to 6.3 without a lot of downtime like iSeries to controllers at branches using Anynet rather than a pure IP implementation). But anyway, I can't seem to get any graphs from mine... I can run (on Sentinix www.sentinix.org) the SNMP tools site and get a SNMP walk, but for some reason I get SNMP error on my PIX in Cacti where uptime and system version is usually. :(

Post Reply