Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Aug 21, 2017 10:16 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CSS issue on settings page?
PostPosted: Tue May 09, 2017 4:50 pm 
Offline

Joined: Wed Feb 27, 2013 10:57 am
Posts: 26
Location: Portland, OR
I have what seems to be an odd issue. I just installed smokeping on my cacti appliance, and now I'm seeing a strange display issue on the settings page which looks to me like a CSS issue.
Smokeping is in it's own directory in HTML so I'm not sure how that would cause this issue, but thats the only thing that has changed since I updated to 1.1.6.


Attachments:
cactisettings.png
cactisettings.png [ 23.06 KiB | Viewed 115 times ]

_________________
http://www.KevinNoall.com/blog
Top
 Profile  
 
 Post subject: Re: CSS issue on settings page?
PostPosted: Tue May 09, 2017 5:28 pm 
Offline

Joined: Wed Feb 27, 2013 10:57 am
Posts: 26
Location: Portland, OR
Apologies all, this is one of those issues that only Chrome can do justice. Other browsers work as expected, and even after doing a full reboot, Chrome still displays incorrectly.
Oddly if I go into private browsing it works as expected so not sure what that is about.

_________________
http://www.KevinNoall.com/blog


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group