0.8.8f - Traffic graph not showing accurate max on year

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
stoffen
Posts: 2
Joined: Wed Oct 10, 2012 7:57 am

0.8.8f - Traffic graph not showing accurate max on year

#1 Post by stoffen » Thu Oct 26, 2017 3:36 am

Hi.
Perhaps this has been debated in other threads, but I haven't found any solution to this.

Using Cacti for traffic monitoring, and find the monthly and yearly graph beeing pretty much useless, as it does some sort of average on the max printout on those graphs.
I can accept the graph itself (area) is averaged, but the gprint of max value should be all-time-max value, not some average.

From my point of view, the daily and weekly are more or less accurate, but when we look to month and year, its more or less useless when looking at the maximum values.

Montly max is lower than weekly max
Yearly max is MUCH lower than montly max

Can this be corrected easily?

Thanks!
-Christoffer
Attachments
Cacti graphs 1.PNG
Cacti graphs 1.PNG (464.79 KiB) Viewed 276 times

cigamit
Developer
Posts: 2832
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: 0.8.8f - Traffic graph not showing accurate max on year

#2 Post by cigamit » Sun Nov 05, 2017 9:34 am

Yep, this is why in the 1.X branch we introduced "Max of Max" for GPrints.

JJX
Cacti User
Posts: 402
Joined: Thu Oct 06, 2005 5:03 am

Re: 0.8.8f - Traffic graph not showing accurate max on year

#3 Post by JJX » Tue Nov 14, 2017 5:10 am

Great!!
Really nice feature
cacti rulez!

Post Reply