Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Oct 19, 2018 10:35 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Missing data in graphs
PostPosted: Fri Nov 03, 2017 7:19 am 
Offline

Joined: Fri Nov 03, 2017 6:59 am
Posts: 4
dear all,
we have a new Cacti server with a problem
we miss more or less unfrequently data in the graphs
so i start to play with the times...
in the night the data harvesting and the graphs are working
on the day i miss the data
any idea whats wrong in my settings?
br
Hermann


Attachments:
Cacti_problem_data_2.JPG
Cacti_problem_data_2.JPG [ 205.63 KiB | Viewed 255 times ]
Cacti_problem_data_1.JPG
Cacti_problem_data_1.JPG [ 176.27 KiB | Viewed 255 times ]
Cacti_problem_1.JPG
Cacti_problem_1.JPG [ 41.28 KiB | Viewed 255 times ]
Top
 Profile  
 
 Post subject: Re: Missing data in graphs
PostPosted: Wed Jan 03, 2018 2:22 am 
Offline

Joined: Fri Nov 03, 2017 6:59 am
Posts: 4
the problem exist only if i'am logged in on Cacti
If nobody is in the admin gui, all graphs are without missing data...
Attachment:
Traffic-RAD-OK.JPG
Traffic-RAD-OK.JPG [ 169.46 KiB | Viewed 185 times ]


Top
 Profile  
 
 Post subject: Re: Missing data in graphs
PostPosted: Wed Jan 03, 2018 3:08 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1517
There is an inconsistency in what you've posted. One is showing 30 second updates, the other is showing 5 minutes.

This alone makes me suspect that either you, or someone else, is using the realtime graph mode to query the graph which puts a lot more resource strain on both your cacti server and the device in question. The chances are the data is timing out or coming back with an invalid value. Check your cacti log (/clog.php) to see whether you are getting errors.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Missing data in graphs
PostPosted: Wed Jan 03, 2018 11:46 am 
Offline

Joined: Fri Nov 03, 2017 6:59 am
Posts: 4
Thx for the feedback, we changed already to 5 minutes
Now we disabled the realtime graph mode, it was active.
In the log we don't get any errors
let me see tomorrow, if we have found the problem...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group