Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Thu Dec 13, 2018 12:06 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Graphs with 3 lines?
PostPosted: Mon Aug 20, 2018 5:45 pm 
Offline

Joined: Mon Aug 20, 2018 5:28 pm
Posts: 1
I have been using Cacti off and on for a few years, but in the last month have been really
using it more and adding more network elements into this particular install.

Cacti Version 1.1.37

I have a bunch of VM's in a Xencluster I poll for various SNMP things and recently just added a few Cisco L3
devices (3560/4500E) and I am getting graphs with 3 lines and I'm not sure why.

Attached an example.

I setup all the graphs for interfaces as bits/sec 64bit w/95th and all have three lines.

I set this switch up using the default Cisco Template and all the interface graphs
are all showing three lines.

RRDTool command:

RRDtool Command:
/usr/local/bin/rrdtool graph - \
--imgformat=PNG \
--start='1534717500' \
--end='1534803611' \
--pango-markup \
--title='Mt Hays 3750 - Traffic - Alpha UPS ' \
--vertical-label='bits per second' \
--slope-mode \
--base=1000 \
--height=120 \
--width=500 \
--rigid \
--alt-autoscale-max \
--lower-limit='0' \
COMMENT:"From 2018/08/19 15\:25\:00 To 2018/08/20 15\:20\:11\c" \
COMMENT:" \n" \
--color BACK#F3F3F3 \
--color CANVAS#FDFDFD \
--color SHADEA#CBCBCB \
--color SHADEB#999999 \
--color FONT#000000 \
--color AXIS#2C4D43 \
--color ARROW#2C4D43 \
--color FRAME#2C4D43 \
--border 1 --font TITLE:11:'Arial' \
--font AXIS:8:'Arial' \
--font LEGEND:8:'Courier' \
--font UNIT:8:'Arial' \
--font WATERMARK:6:'Arial' \
--slope-mode \
--watermark 'Generated by Cacti®' \
DEF:a='/var/db/cacti/rra/mt_hays_3750_traffic_in_205.rrd':'traffic_in':AVERAGE \
DEF:b='/var/db/cacti/rra/mt_hays_3750_traffic_in_205.rrd':'traffic_in':MAX \
DEF:c='/var/db/cacti/rra/mt_hays_3750_traffic_in_205.rrd':'traffic_out':AVERAGE \
DEF:d='/var/db/cacti/rra/mt_hays_3750_traffic_in_205.rrd':'traffic_out':MAX \
CDEF:cdefa='a,8,*' \
CDEF:cdefb='b,8,*' \
CDEF:cdeff='c,8,*' \
CDEF:cdefh='d,8,*' \
AREA:cdefa#00CF00FF:'Inbound ' \
LINE1:cdefb#00CF00FF:'' \
GPRINT:cdefb:LAST:'Current\:%8.2lf %s' \
GPRINT:cdefb:AVERAGE:'Average\:%8.2lf %s' \
GPRINT:cdefb:MAX:'Maximum\:%8.2lf %s\n' \
LINE1:cdeff#002A97FF:'Outbound' \
LINE1:d#002A97FF:'' \
GPRINT:cdefh:LAST:'Current\:%8.2lf %s' \
GPRINT:cdefh:AVERAGE:'Average\:%8.2lf %s' \
GPRINT:cdefh:MAX:'Maximum\:%8.2lf %s\n' \
COMMENT:' \n' \
HRULE:484.45#FF0000FF:'95th Percentile' \
COMMENT:'(0 mbit in+out)'
RRDtool Says:
Fontconfig warning: ignoring en-US: not a valid language tag (en-US.UTF-8)

I'm not sure what I have done wrong, or why there are three graphed lines there.
I have an SRX240 which shows basic in/out 64bit and 95th.

Anyone shed some light here on what the third line means?

Thanks.


Attachments:
cacti.png
cacti.png [ 18.6 KiB | Viewed 414 times ]
cacti.png
cacti.png [ 15.59 KiB | Viewed 416 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group