Graphs intermittent

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Graphs intermittent

#1 Post by KevinNoall » Tue Aug 06, 2019 11:33 am

I am having a weird issue with the Advance Ping graphs being intermittent. It appears as though the graphs only populate when I'm actively using/looking at Cacti in the UI. When I close the browser the graphs stop populating. I do not get any device down notifications so I do not believe that the devices are offline, and I am not seeing anything in the logs.

I'm current on my cacti install at v1.2.5

Any thoughts?
Attachments
InkedUntitled_LI.jpg
InkedUntitled_LI.jpg (865.82 KiB) Viewed 505 times
Last edited by KevinNoall on Mon Aug 19, 2019 1:00 pm, edited 1 time in total.

KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Re: Advanced Ping graph intermittent

#2 Post by KevinNoall » Tue Aug 06, 2019 1:24 pm

I forgot to mention, these hosts are ping only no snmp in use.

KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Re: Advanced Ping graph intermittent

#3 Post by KevinNoall » Tue Aug 13, 2019 3:04 pm

Anyone?

netniV
Cacti Guru User
Posts: 2670
Joined: Sun Aug 27, 2017 12:05 am

Re: Advanced Ping graph intermittent

#4 Post by netniV » Wed Aug 14, 2019 3:03 am

I have never really used this template, do you have a link to the specific one you used? Is it part of the core installation as I don't recall it?

seanmancini
Posts: 40
Joined: Wed Mar 13, 2019 3:37 pm
Location: toronto
Contact:

Re: Advanced Ping graph intermittent

#5 Post by seanmancini » Wed Aug 14, 2019 5:55 pm

I believe it part of the core install

https://github.com/Cacti/cacti/blob/dev ... _fping.php

what are you poller stats ?
Perhaps the poller is terminating for running to long
Have you tried putting the device in debug mode?

KevinNoall
Posts: 39
Joined: Wed Feb 27, 2013 10:57 am
Location: Portland, OR
Contact:

Re: Graphs intermittent

#6 Post by KevinNoall » Mon Aug 19, 2019 12:23 pm

I am starting to wonder if this is an issue with Boost? I am noticing this across more than just the ping graph and across multiple devices.
there is nothing from over the weekend, and when i first opened the graphs this morning it shows activity going back about 20m or so.
Attachments
cacti.png
cacti.png (15.98 KiB) Viewed 307 times

Post Reply