Stop recording all history between 2 - 4 a.m.

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
pgmeister
Posts: 3
Joined: Fri Jan 18, 2019 9:50 am

Stop recording all history between 2 - 4 a.m.

#1 Post by pgmeister » Fri Jan 18, 2019 11:29 am

We require that the monitoring be constant, however, from a month ago in the hours of 2:00 to 4:00 AM, has stopped graphing.
We have done everything to return to monitor continuously, but stop recording data at those times.
We already verify that the equipment has a connection, in fact at that time the WEB interface is working normally, and even the REALTIME module, shows graphics.
Attached image of the situation that extends to all our switches
Attachments
Captura 2.PNG
All interfaces are same
Captura 2.PNG (8.93 KiB) Viewed 303 times

cigamit
Developer
Posts: 2772
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: Stop recording all history between 2 - 4 a.m.

#2 Post by cigamit » Fri Jan 18, 2019 11:35 am

Most importantly, what does your Cacti log say during that time? Also what is happening to the Cacti server, how does the CPU/ Memory/Disk I/O on it look during that time, and are you doing Backups of the server during that time? Any reboots? Restarts of services?
You also fail to mention the Cacti version, Server OS, etc...

pgmeister
Posts: 3
Joined: Fri Jan 18, 2019 9:50 am

Re: Stop recording all history between 2 - 4 a.m.

#3 Post by pgmeister » Sun Jan 20, 2019 5:06 am

responding to the request,

the log is checked during the time of the failure, and it does not show any kind of log of operating system or database errors, the log of the data capture (/var/log/cacti/cacti.log) leaves to show information during that time lapse.

The CPU, memory, I/O of the disk do not have big changes at the moment of the problem for which this point can be discarded.

During this time, no type of backups or programmed work of any kind is being carried out.

It was tried restarting services and the server completely.

Current version of CACTI cacti. 0.8.7g

Current version of Centos 5.5 server

pgmeister
Posts: 3
Joined: Fri Jan 18, 2019 9:50 am

Re: Stop recording all history between 2 - 4 a.m.

#4 Post by pgmeister » Fri Jan 25, 2019 1:16 am

We need an answer, because the problem persists.

cigamit
Developer
Posts: 2772
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: Stop recording all history between 2 - 4 a.m.

#5 Post by cigamit » Fri Jan 25, 2019 3:05 am

Your not likely to get an answer for a version of Cacti that was released on 09-Jul-2010 (almost 9 years ago) running on an OS that is out of vendor support.
Your best option is to build a new server with a supported OS and installed the latest Cacti on it. Search the forums on how to migrate your install (Going from 32 bit to 64 bit requires exporting the rrds to xml).

netniV
Cacti Guru User
Posts: 2682
Joined: Sun Aug 27, 2017 12:05 am

Re: Stop recording all history between 2 - 4 a.m.

#6 Post by netniV » Fri Jan 25, 2019 6:29 am

As above, support will be very limited. Also, despite your assertions nothing is occurring, this is more than likely either a resource (CPU/Memory/Disk) or network issue. If this is a VM, it could even be a backup occurring that's suspending the machine.

I would suggest staying up late one evening and investigating at the time it's occurring !

Post Reply