Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat Apr 20, 2019 9:40 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Aggregate Graphs not using correct Maximum value
PostPosted: Tue Jan 22, 2019 9:52 am 
Offline

Joined: Tue Jan 22, 2019 9:21 am
Posts: 1
Greetings,

I am currently using Cacti 1.1.35. We recently changed the maximum values of two graphs used in a aggregate graph from 150M to 300M, but the maximum did not change on the aggregate graph. I don't see anywhere to set the maximum other than on the data source of two graphs being aggregated.

Aggregate
CDEF:cdefg='TIME,1548167721,GT,a,a,UN,0,a,IF,IF,TIME,1548167721,GT,c,c,UN,0,c,IF,IF,+,15000000,/,100,*' \
CDEF:cdefbd='TIME,1548167721,GT,b,b,UN,0,b,IF,IF,TIME,1548167721,GT,d,d,UN,0,d,IF,IF,+,15000000,/,100,*' \

Graph1
CDEF:cdefc='a,31457280,/,100,*' \
CDEF:cdefj='b,31457280,/,100,*' \

Graph2
CDEF:cdefc='a,31457280,/,100,*' \
CDEF:cdefj='b,31457280,/,100,*' \

Is there anywhere to manually set the CDEF of the aggregate graph? Looking into it, it looks like there is no .rrd file for aggregate graphs, so I'm wondering where the graph settings are stored on the server.

Any input would be greatly appreciated.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group