Error: Some Graphs not Updated...

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
mdieguez
Posts: 1
Joined: Sat Jul 21, 2018 11:08 am

Error: Some Graphs not Updated...

#1 Post by mdieguez » Mon Feb 04, 2019 10:46 am

I try to change some graphics of Device, but when I select graphs and then select Change Device Option I have the Error: Some Graphs not Updated. Unable to Change Device for Data Query based Graphs.

This occure with all graphs that I tried to move. I check data query and looks ok. Anybody can help me?
Attachments
Error Cacti.JPG
Error Cacti.JPG (42.05 KiB) Viewed 174 times

User avatar
Osiris
Cacti Pro User
Posts: 835
Joined: Mon Jan 05, 2015 10:10 am

Re: Error: Some Graphs not Updated...

#2 Post by Osiris » Thu Feb 07, 2019 6:05 pm

I think that is by design. Read the error message. It may work in 1.2, but better to wait on 1.2.2 to be released real soon apparently.
Before history, there was a paradise, now dust.

Post Reply