Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Jul 19, 2019 6:09 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Once a day all graphs stop reporting for 1 (5 min) interval
PostPosted: Thu Mar 21, 2019 9:28 am 
Offline

Joined: Wed Feb 27, 2019 9:40 am
Posts: 4
So every day at 1200 EST all graphs go blank. I have just turned on high level logging but was wondering if there is anything I should be looking at besides this. This cacti build is new I migrated and old server from 0.8.8a to 1.1.38 on a new server. Everything has been working good except for this small issue. I will include a screenshot but its not limited to just these graphs its all of them. Please let me know if there is any log files that can be checked.


Attachments:
File comment: I chopped the switch names and port numbers off thats why it may look a little strange, but the drop at 1200 is what is important.
Screen Shot 2019-03-21 at 8.21.13 AM.png
Screen Shot 2019-03-21 at 8.21.13 AM.png [ 808.94 KiB | Viewed 277 times ]
Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Thu Mar 21, 2019 10:19 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2600
Check for overrunning processes and valuese that exceed the maximum of the data files.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Mon Mar 25, 2019 10:44 am 
Offline

Joined: Wed Feb 27, 2019 9:40 am
Posts: 4
netniV wrote:
Check for overrunning processes and valuese that exceed the maximum of the data files.


Thank you for the response. I do not see any process overrunning or values exceeded, however in the logs I see this error. The system show this same error everyday at 1215 EST and the next poll completes without issue. Any ideas? I see some poeple on the fourm had this issue with 0.8.8 which is what I upgraded from. Thank you.


Attachments:
Screen Shot 2019-03-25 at 8.38.07 AM.png
Screen Shot 2019-03-25 at 8.38.07 AM.png [ 251.03 KiB | Viewed 263 times ]
Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Wed Mar 27, 2019 8:45 am 
Offline

Joined: Wed Feb 27, 2019 9:40 am
Posts: 4
Any help here guys, thanks again!


Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Thu Mar 28, 2019 7:26 am 
Offline

Joined: Wed Mar 27, 2019 9:48 am
Posts: 3
Any update on this?


Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Mon Apr 01, 2019 9:15 am 
Offline

Joined: Wed Mar 27, 2019 9:48 am
Posts: 3
I'm taking this over for dmoney, is there anything else you need to troubleshoot this?


Top
 Profile  
 
 Post subject: Re: Once a day all graphs stop reporting for 1 (5 min) inter
PostPosted: Thu May 02, 2019 7:30 am 
Offline

Joined: Wed Mar 27, 2019 9:48 am
Posts: 3
Please let me know if anyone has had a chance to look at this.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group