Lots of error after upgrade to 1.2.2

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
darkhsu
Posts: 29
Joined: Fri Oct 28, 2016 12:43 am

Lots of error after upgrade to 1.2.2

#1 Post by darkhsu » Mon Apr 01, 2019 5:24 am

Greetings,

My Cacti was 1.1.38 on Centos 7, after upgrade OS to newest (using wedmin) and upgrade Cacti to 1.2.2 (using git), lots of error and warning pop-up.
I have no idea where to and how to fix those problem.
Please advise for where to look/fix this problem, thanks.

OS: Centos 7
Cacti:1.2.2
Spine:1.2.2 ( upgrade using CLI, as install)
Plugins: as attached
Attachments
2019-04-01_18-22-50.jpg
2019-04-01_18-22-50.jpg (119.23 KiB) Viewed 359 times
2019-04-01_18-10-47.jpg
2019-04-01_18-10-47.jpg (969.6 KiB) Viewed 359 times
2019-04-01_18-10-30.jpg
2019-04-01_18-10-30.jpg (732.85 KiB) Viewed 359 times

Post Reply