Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Jul 19, 2019 5:56 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: CACTI not reading the consumption for tunnel above 800Kbits
PostPosted: Sun Apr 21, 2019 3:42 am 
Offline

Joined: Sun Apr 21, 2019 3:16 am
Posts: 5
Dear Team ,

I have installed CACTI in Windows Server2012 R2 OS ,and i faced an issue that the CACTI is given a lot of Gaps in the history Graph if the bandwidth is more the 800 Kbits but for all physical interfaces is ok ,please support me ASAP .

Thanx ,
Ahmed


Attachments:
File comment: If the bandwidth in the tunnel above 800 Kbits it will given gaps and CACTI cannt read the actual bandwidth in the tunnel
Gaps in the tunnel.GIF
Gaps in the tunnel.GIF [ 84.22 KiB | Viewed 318 times ]
Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Mon Apr 22, 2019 7:09 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2600
If you are using Cacti 1.2 or above, go to the data source and check that you are not exceeding the maximum for the datasource. Also, double check your logs both cacti and apache/php to see if there are any errors being generated.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Mon May 06, 2019 6:37 am 
Offline

Joined: Sun Apr 21, 2019 3:16 am
Posts: 5
Thanx for your immediate replay ,

Can you clarify how can i check that i didn't exceed the maximum of datasources and how to fix that

Also i cannot able to open the logs because the logs is now 13 Mb and i can't able to open it using Notepad or Word-pad


Attachments:
Datasource.GIF
Datasource.GIF [ 428.61 KiB | Viewed 293 times ]
Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Fri May 17, 2019 3:54 pm 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2600
Not the maximum number of datasources but the maximum value allowed for the datasouce. You can see that by editing the datasouce and using either the info or debug option, i forget which.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Sun May 26, 2019 3:27 am 
Offline

Joined: Sun Apr 21, 2019 3:16 am
Posts: 5
Dear Bro ,


I have checked this settings i found that the MAX not exceeding 800 Kbits , that why there is GAP in the graph when the traffic was more than 800


how can i increase the MAX so the CACTI can read the traffic which is more than 800 Kbits up to 6 Mbps


Thanx in advance

Really appreciate your support


Attachments:
MAX.GIF
MAX.GIF [ 244.27 KiB | Viewed 258 times ]
MAX 800.GIF
MAX 800.GIF [ 48.65 KiB | Viewed 258 times ]
Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Sun May 26, 2019 3:30 am 
Offline

Joined: Sun Apr 21, 2019 3:16 am
Posts: 5
Dear Bro


Attached is the stting that i done on the template , the MAX is Unlimited but it given me a GAP if it is more than 800 Kbits


Attachments:
Traffic Out MAX.GIF
Traffic Out MAX.GIF [ 300.3 KiB | Viewed 258 times ]
Traffic In MAX.GIF
Traffic In MAX.GIF [ 312.24 KiB | Viewed 258 times ]
Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Fri Jun 07, 2019 3:01 pm 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 2600
It is not the MAX rra entries, but the maximum value that can be written to the file. Use the data source info/debug options to see it.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: CACTI not reading the consumption for tunnel above 800Kb
PostPosted: Tue Jun 11, 2019 1:35 am 
Offline

Joined: Sun Apr 21, 2019 3:16 am
Posts: 5
netniV wrote:
It is not the MAX rra entries, but the maximum value that can be written to the file. Use the data source info/debug options to see it.




Thanx for your immediate replay , how can i allow the CACTI to read the Max value that can be written to the file , also attached is the snapshot from my CACTI


Attachments:
Data Source .GIF
Data Source .GIF [ 318.1 KiB | Viewed 221 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group