Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat May 25, 2019 8:51 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Graph error
PostPosted: Thu May 16, 2019 5:01 am 
Offline

Joined: Thu May 16, 2019 4:48 am
Posts: 5
Graph error not created on cacti


Attachments:
error.PNG
error.PNG [ 171.64 KiB | Viewed 42 times ]
Top
 Profile  
 
 Post subject: Re: Graph error
PostPosted: Thu May 16, 2019 8:23 am 
Offline

Joined: Wed Mar 13, 2019 3:37 pm
Posts: 27
Location: toronto
1.) Check your cron entry
2.) Check your rra folder permissions
3.) Check to be sure that the device you are monitoring shows UP


Top
 Profile  
 
 Post subject: Re: Graph error
PostPosted: Sun May 19, 2019 11:40 pm 
Offline

Joined: Thu May 16, 2019 4:48 am
Posts: 5
seanmancini wrote:
1.) Check your cron entry
2.) Check your rra folder permissions
3.) Check to be sure that the device you are monitoring shows UP


Attachments:
cron.PNG
cron.PNG [ 3.89 KiB | Viewed 23 times ]
Top
 Profile  
 
 Post subject: Re: Graph error
PostPosted: Sun May 19, 2019 11:41 pm 
Offline

Joined: Thu May 16, 2019 4:48 am
Posts: 5
seanmancini wrote:
1.) Check your cron entry
2.) Check your rra folder permissions
3.) Check to be sure that the device you are monitoring shows UP


Attachments:
File comment: rra permissions
rra permissions.PNG
rra permissions.PNG [ 14.62 KiB | Viewed 22 times ]
Top
 Profile  
 
 Post subject: Re: Graph error
PostPosted: Sun May 19, 2019 11:42 pm 
Offline

Joined: Thu May 16, 2019 4:48 am
Posts: 5
ramesh998 wrote:
seanmancini wrote:
1.) Check your cron entry
2.) Check your rra folder permissions
3.) Check to be sure that the device you are monitoring shows UP

Monitored host is a localhost so im pretty sure its up.


Top
 Profile  
 
 Post subject: Re: Graph error
PostPosted: Sun May 19, 2019 11:47 pm 
Offline

Joined: Thu May 16, 2019 4:48 am
Posts: 5
I got the graph running. But there is some problem. when I choose to see to last day there are some graph data but the lat half hour the graph are empty.


Attachments:
File comment: last hour
lasthour.PNG
lasthour.PNG [ 173.44 KiB | Viewed 21 times ]
File comment: Last day graph
lastday.PNG
lastday.PNG [ 243.04 KiB | Viewed 21 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group