cacti requirements

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
solarix
Posts: 20
Joined: Wed Nov 28, 2001 7:00 pm

#1 Post by solarix » Fri Nov 30, 2001 11:17 am

Would it be good to mention one of the requirements for cacti is that php be built as an executable for cmd.php to run?

Also for reference purposes, (will it work on my system?)
1. what is the development system?
a. mysql version
b. php version
c. operating system

raX
Lead Developer
Posts: 2237
Joined: Sat Oct 13, 2001 7:00 pm
Location: Carlisle, PA
Contact:

#2 Post by raX » Fri Nov 30, 2001 2:29 pm

Yes, someone else mentioned that to me too. Must have left that out of the documention. Giving my developement environment in the docs should also help.

Just for reference, I am using:
Redhat 7.1 (Linux 2.4.9-6)
PHP 4.04pl1 (RPM)
MySQL 2.23.36

solarix
Posts: 20
Joined: Wed Nov 28, 2001 7:00 pm

#3 Post by solarix » Sat Dec 01, 2001 10:39 am

mysql-3.23.40 cured all my problems... so far.

Post Reply