Default Graph Policy for this User is not updated

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
galala2019
Posts: 2
Joined: Tue Oct 22, 2019 6:56 am

Default Graph Policy for this User is not updated

#1 Post by galala2019 » Tue Oct 22, 2019 7:07 am

Hello,
Using Cacti version 1.2.6.

I am trying to set the "Default Graph Policy for this User" to Deny upon creating new user but with no luck. Everything else is just working fine (e.g. Device Perms, Tree Perms, etc). This is preventing me from allowing the specified user from accessing certain graphs only.

Your help is highly appreciated here.

Jell

netniV
Cacti Guru User
Posts: 3061
Joined: Sun Aug 27, 2017 12:05 am

Re: Default Graph Policy for this User is not updated

#2 Post by netniV » Tue Oct 22, 2019 9:36 am

Please provide screenshots of all configurations that you've applied to both the template user and groups. Also, have you used the permission test feature to see what it believes you are actually achieving?

galala2019
Posts: 2
Joined: Tue Oct 22, 2019 6:56 am

Re: Default Graph Policy for this User is not updated

#3 Post by galala2019 » Tue Oct 22, 2019 10:16 am

Thank you @netniV. The issue has been resolved. Actually your request below has given me a hint. The issue was resolved by removing the user's membership from a group I have created earlier. It seems sort of conflict between the policy per user's settings against group's policy.


Post Reply