Cacti 1.2.7 Spikekill problems

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
ogzhndmrbs
Posts: 3
Joined: Tue Dec 17, 2019 6:40 am

Cacti 1.2.7 Spikekill problems

#1 Post by ogzhndmrbs » Tue Dec 17, 2019 7:20 am

Hi guys, We've installed cacti with latest release. It's fresh installation, no upgrade etc.

We have some spikes in some of the graphs. When we tried to use spikekill(that icon is near of graph and we tried Dry Run StdDev,Dry Run Variance) , the system giving error code.

The error is " FATAL: RRDtool Command Failed. Please verify that the RRDtool path is valid in Settings -> Paths!"

When we select Remove StdDev or Remove Variance, nothing changed. How can we fix it ? I am sharing some pictures of situation below.

Image
Image
Image


ogzhndmrbs
Posts: 3
Joined: Tue Dec 17, 2019 6:40 am

Re: Cacti 1.2.7 Spikekill problems

#3 Post by ogzhndmrbs » Tue Dec 17, 2019 9:17 am

Thank you for reply. Is this question about installing cacti or using spikekill?


ogzhndmrbs
Posts: 3
Joined: Tue Dec 17, 2019 6:40 am

Re: Cacti 1.2.7 Spikekill problems

#5 Post by ogzhndmrbs » Wed Dec 18, 2019 12:48 am

We checked the Paths page, there is nothing wrong. Everything is seeing right, now i am uploading the page.



spike kill menu

Image


error

Image


paths page

Image

** We can't see anything to fix on that page.

Post Reply