Poller[Main Poller] WARNING: Invalid Response(s)

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
lonthong
Posts: 2
Joined: Wed Dec 18, 2019 4:31 am

Poller[Main Poller] WARNING: Invalid Response(s)

#1 Post by lonthong » Wed Dec 18, 2019 4:38 am

Dear All,

please help , i just install cacti 1.2.4 on ubuntu 19.10
but after install cannot show traffic ,

it says POLLER: Poller[Main Poller] WARNING: Invalid Response(s), Errors[1] Device[192.168.50.1] Thread[1] DS[192.168.50.1 -] Graphs[192.168.50.1 -]

whereas from another cacti server monitoring (1.1.1.8 ) everything is fine...

please advice
thank you



12/18/2019 09:30:02 - SYSTEM STATS: Time:1.2633 Method:cmd.php Processes:1 Threads:N/A Hosts:1 HostsPerProcess:1 DataSources:8 RRDsProcessed:6
12/18/2019 09:30:01 - POLLER: Poller[Main Poller] WARNING: Invalid Response(s), Errors[1] Device[192.168.50.1] Thread[1] DS[192.168.50.1 -] Graphs[192.168.50.1 -]
12/18/2019 09:25:02 - SYSTEM STATS: Time:1.2812 Method:cmd.php Processes:1 Threads:N/A Hosts:1 HostsPerProcess:1 DataSources:8 RRDsProcessed:6
12/18/2019 09:25:02 - POLLER: Poller[Main Poller] WARNING: Invalid Response(s), Errors[1] Device[192.168.50.1] Thread[1] DS[192.168.50.1 -] Graphs[192.168.50.1 -]
12/18/2019 09:21:44 - AUTOM8 [PID: 4484] Network Test Network Thread 4 Finished, 28 IPs Scanned, 2 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:44 - AUTOM8 [PID: 4494] Network Test Network Thread 9 Finished, 28 IPs Scanned, 2 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:41 - AUTOM8 [PID: 4478] Network Test Network Thread 1 Finished, 26 IPs Scanned, 1 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:38 - AUTOM8 [PID: 4482] Network Test Network Thread 3 Finished, 26 IPs Scanned, 2 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:38 - AUTOM8 [PID: 4490] Network Test Network Thread 7 Finished, 26 IPs Scanned, 0 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:38 - AUTOM8 [PID: 4480] Network Test Network Thread 2 Finished, 26 IPs Scanned, 0 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:37 - AUTOM8 [PID: 4496] Network Test Network Thread 10 Finished, 26 IPs Scanned, 2 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:36 - AUTOM8 [PID: 4486] Network Test Network Thread 5 Finished, 26 IPs Scanned, 0 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:36 - AUTOM8 [PID: 4492] Network Test Network Thread 8 Finished, 22 IPs Scanned, 1 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
12/18/2019 09:21:36 - AUTOM8 [PID: 4488] Network Test Network Thread 6 Finished, 20 IPs Scanned, 1 IPs Responded to Ping, 0 Responded to SNMP, 0 Device Added, 0 Graphs Added to Cacti
2019/12/18 09:20:23 - AUTOM8 NOTE: Graph Added - Device[192.168.50.1], Graph[192.168.50.1 -], DS[192.168.50.1 -] Graphs[192.168.50.1 -]
2019/12/18 09:20:23 - AUTOM8 NOTE: Graph Added - Device[192.168.50.1], Graph[192.168.50.1 - Ping Latency], DS[192.168.50.1 - Ping Host] Graphs[192.168.50.1 - Ping Latency]
2019/12/18 09:20:23 - AUTOM8 NOTE: Graph Added - Device[192.168.50.1], Graph[192.168.50.1 - Uptime], DS[192.168.50.1 - Uptime] Graphs[192.168.50.1 - Uptime]
2019/12/18 09:20:23 - AUTOM8 NOTE: Graph Added - Device[192.168.50.1], Graph[192.168.50.1 - Polling Time], DS[192.168.50.1 - Polling Time] Graphs[192.168.50.1 - Polling Time]

netniV
Cacti Guru User
Posts: 3132
Joined: Sun Aug 27, 2017 12:05 am

Re: Poller[Main Poller] WARNING: Invalid Response(s)

#2 Post by netniV » Fri Dec 20, 2019 5:49 am

Have you done a manual snmpwalk to make sure your new server can actually query the remote server?

lonthong
Posts: 2
Joined: Wed Dec 18, 2019 4:31 am

Re: Poller[Main Poller] WARNING: Invalid Response(s)

#3 Post by lonthong » Fri Dec 20, 2019 5:56 am

Dear sir . Please advice how to do that . Because i,m newbie .. thank you

cigamit
Developer
Posts: 2831
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: Poller[Main Poller] WARNING: Invalid Response(s)

#4 Post by cigamit » Fri Dec 20, 2019 3:28 pm

Change the Cacti Logging to Medium so that you can see what is actually returned with the failure.

Post Reply