[SOLVED]More on Boost - running - seems OK - no data in graph

Post general support questions here that do not specifically fall into the Linux or Windows categories.

Moderators: Moderators, Developers

Post Reply
Author
Message
eholz1
Cacti User
Posts: 167
Joined: Mon Oct 01, 2018 10:09 am

[SOLVED]More on Boost - running - seems OK - no data in graph

#1 Post by eholz1 » Thu Jan 16, 2020 7:18 pm

Hello All,

I am running cacti-1.2.8, linux RHEL6 (and RHEL7).
the boost utility show what looks ok - no errors in the cacti.log file,
have a boost.log file - seems ok there too.
boost time frame set to 30min - no on demand graph data shows

But, no data in graphs - or gaps in grapsh - have graphs for devices in the
Tree section - realtime OK (different directory, etc) the cache/boost directory seems to have png files
that are being created.

2020/01/16 16:10:37 - SYSTEM BOOST STATS: Time:2.0500 RRDUpdates:28377 - seems ok

Clicking the "cog" shows no data - I do have a graph for boost memory - this shows data coming in.

What does boost really do? How does it update rrds/graphs/png files

Thanks

eholz1
Last edited by eholz1 on Thu Feb 20, 2020 2:58 pm, edited 1 time in total.

cigamit
Developer
Posts: 2832
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: More on Boost - running - seems OK - no data in graph

#2 Post by cigamit » Fri Jan 17, 2020 10:53 pm

Typically this can be a permissions (or selinux) issue. You need to ensure that both the user that the webserver runs as, and the poller runs as, has permission to write to all the RRD files.

Post Reply