[SOLVED] Problem with Reportit concerning php bindings

Discussions on developing plugins for the Cacti Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
realshiro
Posts: 16
Joined: Wed Feb 17, 2010 2:24 am

[SOLVED] Problem with Reportit concerning php bindings

#1 Post by realshiro » Wed Jun 23, 2010 12:08 am

i've some problem , Error is below Please help me solve.
1Question : I can't run reportis V0.7.2 but i can run only V0.3.2 so i try to install php_blinding first right?

2Qusetion : after i try to install php_blinding Some error have occur
!
checking for rrdtool support... yes, shared
checking if rrdtool specified path is valid... no
configure: error: The specified RRDTool path is Invalid or the installation is incomplete
Please specify another path or reinstall the rrdtool distribution
!

but i already install rrdtool n' cacti is normal
!
#locate rrdtool
/usr/bin/rrdtool
!

User avatar
gandalf
Developer
Posts: 22375
Joined: Thu Dec 02, 2004 2:46 am
Location: Muenster, Germany
Contact:

#2 Post by gandalf » Wed Jun 23, 2010 5:56 am

Moving to plugin forum; changing the title as well
R.

realshiro
Posts: 16
Joined: Wed Feb 17, 2010 2:24 am

#3 Post by realshiro » Wed Jun 23, 2010 8:45 am

Thank u MOD.

User avatar
browniebraun
Developer
Posts: 788
Joined: Tue Jun 13, 2006 1:17 am
Location: Cologne, Germany

#4 Post by browniebraun » Sat Jun 26, 2010 1:57 pm

This has been clarified in a private online session. Please mark it as solved.


Best regards
-Andreas-
Hat das Blümchen einen Knick, war der Schmetterling zu dick! ;)
reportit v0.7.5a
SNMPAgent v0.2.3
Download ReportIt | Download SNMPAgent | ReportIt SVN | ReportIt Templates | Wish list

Post Reply