Is GPSmap no longer functional with Google Maps API

Discussions on developing plugins for the Cacti Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
vincentmr9
Posts: 14
Joined: Wed May 11, 2011 3:10 pm

Is GPSmap no longer functional with Google Maps API

#1 Post by vincentmr9 » Tue Dec 18, 2012 10:56 am

This is the error message I get when I paste my API key into the GPS settings.

Google has disabled use of the Maps API for this application. The provided key is not a valid Google API Key, or it is not authorized for the Google Maps Javascript API v2 on this site. If you are the owner of this application, you can learn about obtaining a valid key here: http://code.google.com/apis/maps/docume ... aining_Key

I am guessing I might be doing something wrong however.
CACTIEZ
My General information:
Cacti Version 0.8.7c
Cacti OS unix
SNMP Version net-snmp
RRDTool Version RRDTool 1.2.x
Hosts 88
Graphs 161
Data Sources Script/Command: 6
SNMP: 3
SNMP Query: 144
Script - Script Server (PHP): 2
Script Query - Script Server: 4
Total: 159

When I click on the GPS tab, all i see is a link that says start over.
Permissions with gpsmap are set to duplicate all other plugins and files with Apache as the owner and 777 all the way.

Using GPS MAPS 1.7 on Plugin Architecture
Version: 2.2

The syntax of my lat and long are copied from google earth into GPS Maps just like this. Is there a walk through for setting up GPS Maps?
39° 1'22.25
105°47'47.55

Post Reply