Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sat Oct 20, 2018 10:58 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: problem with RRDTOOLs
PostPosted: Wed Aug 01, 2018 3:10 pm 
Offline

Joined: Wed Aug 01, 2018 9:21 am
Posts: 3
Hi everyone,

Finally I installed cacti 1.1.38 successfully on my w2k12 box. I have xampp 5.6.36 installed (with php 5.6 and my sql). Net-snmp 5.6.1.1-1, and rrdtools 1.2.15 installed.

When I tried to display a graphic from the local host. It said unknown rrdtools error with a cactis image on it.

May I ask how to fix this?

I also have another question in installing plugin.. I have not done any. So not sure if there are some default plugins come with the 1.x? Or this rrdtools error is also related to plugin...just unlogically guessing now as I am not familiar with this program...

Hope you can kindly help... I know I am getting little closer now unless there are more unknown problems further down :)

Arigaidou gozaimasu.


Top
 Profile  
 
 Post subject: Re: problem with RRDTOOLs
PostPosted: Thu Aug 09, 2018 10:14 pm 
Offline

Joined: Thu Aug 09, 2018 10:11 pm
Posts: 4
hi,

i'm also facing the same issue "unknown rrdtool error" . Anyone got solution on this? appreciate your help.

Thank you.


Top
 Profile  
 
 Post subject: Re: problem with RRDTOOLs
PostPosted: Fri Aug 10, 2018 12:47 am 
Offline
Cacti Guru User

Joined: Sun Aug 27, 2017 12:05 am
Posts: 1517
RRD Tool 1.2 is below the minimum level for cacti. I would suggest using . more up to date version.

_________________
Official Cacti Developer

Cacti Resources:
Cacti Website (including releases)
Cacti Issues
Cacti Development Releases
Cacti Development Documentation

My resources:
How to submit Pull Requests
Development Wiki and How To's
Updated NetSNMP Memory template for Cacti 1.x
Cisco SFP template for Cacti 0.8.8


Top
 Profile  
 
 Post subject: Re: problem with RRDTOOLs
PostPosted: Tue Aug 14, 2018 7:54 pm 
Offline

Joined: Thu Aug 09, 2018 10:11 pm
Posts: 4
netniV wrote:
RRD Tool 1.2 is below the minimum level for cacti. I would suggest using . more up to date version.


Actually, i'm using Windows 7 64bit OS. There's only 1.2ver at https://oss.oetiker.ch/rrdtool/download.en.html , any idea on this?

Thank you.


Top
 Profile  
 
 Post subject: Re: problem with RRDTOOLs
PostPosted: Tue Aug 14, 2018 11:05 pm 
Offline

Joined: Thu Aug 09, 2018 10:11 pm
Posts: 4
mkotarorx wrote:
Hi everyone,

Finally I installed cacti 1.1.38 successfully on my w2k12 box. I have xampp 5.6.36 installed (with php 5.6 and my sql). Net-snmp 5.6.1.1-1, and rrdtools 1.2.15 installed.

When I tried to display a graphic from the local host. It said unknown rrdtools error with a cactis image on it.

May I ask how to fix this?

I also have another question in installing plugin.. I have not done any. So not sure if there are some default plugins come with the 1.x? Or this rrdtools error is also related to plugin...just unlogically guessing now as I am not familiar with this program...

Hope you can kindly help... I know I am getting little closer now unless there are more unknown problems further down :)

Arigaidou gozaimasu.


Please refer https://forums.cacti.net/viewtopic.php?f=3&t=58040&p=274077#p274077 .

You may use https://www.cacti.net/downloads/packages/Windows/rrdtool-1.4.5-win32-vc2008.rar , I already tried and it's works!!

Regards.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group