Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Oct 15, 2018 7:57 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Cisco Router Device template showing Threshold does not exis
PostPosted: Thu Jul 27, 2017 10:31 am 
Offline

Joined: Thu Jul 27, 2017 10:11 am
Posts: 1
All,
I installed Cacti for Windows ver 1.1.13 this week using the Installer package. After that I installed the THOLD plugin from the GitHub repository for the 1.1.xx releases as well as several others from that repository.. I created threshold for Interface-Traffic in/out as well as for errors/discards in/out. Here's my problem I can apply these thresholds to Windows host Device templates fine. However, when I apply them to the Cisco Router device template and then add a device using that template, the results for associated Threshold Templates show Threshold Does Not Exist beside every template associated with Interface. I've deleted and reinstalled devices and templates multiple times. The Cisco Router device template came pre-installed on the Cacti version I installed. Any ideas


Top
 Profile  
 
 Post subject: Re: Cisco Router Device template showing Threshold does not
PostPosted: Wed Aug 23, 2017 4:57 am 
Offline

Joined: Wed Aug 23, 2017 4:55 am
Posts: 3
Hi,

did you try with the "Generic SNMP Device" template?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group