questions with Win2012

Post support questions that relate to the Windows 2003/2000/XP operating systems.

Moderators: Moderators, Developers

Post Reply
Author
Message
mkotarorx
Posts: 3
Joined: Wed Aug 01, 2018 9:21 am

questions with Win2012

#1 Post by mkotarorx » Wed Aug 01, 2018 9:33 am

hi everyone,

Hope you can help...I am new on this (both the setup and forum).

After a long road, I can finally complete with the Cacti setup with 0.88d...by watching the youtube. I did it by installing xampp. But now I found out I should use 1.x as it includes some plugin by default.

1.) Can I use the plug in listed here https://docs.cacti.net/plugins for my 0.88d version on Windows?
2.) For Bandwidth monitoring, which plug(s) in should I pick?

3.) I tried to setup 1.1.38 with xampp before. The error I got is the same what I do the "manual" setup with the most current version 1.1.36 (or 38 I cant remember) for MySQL, php, ...etc. It said it is missing the "com_dotnet" before I can move on. So how do I fix the problem... I fixed the ldap and socket already. The xampp I am using is 3.2.2.

Hope you can help... I know I am getting close... thank you for your help in advance.

Takami Chiro

mkotarorx
Posts: 3
Joined: Wed Aug 01, 2018 9:21 am

Re: questions with Win2012

#2 Post by mkotarorx » Wed Aug 01, 2018 3:04 pm

I think I fixed the problem after all for the 1.1.38 Cacti. I did install windows, installed xampp, net-snmp, rrdtools.

First, just make sure remove ";" on the relevant entries.
Second, for ldap, need to copy 3 files
libeay32.dll
libsadi.dll
ssleay32.dll
from xampp\php to Windows\system folder
Third, for the com_dotnet, to me, I really cannot find the entry extension=php_com_dotnet.dll. So what I did is to copy this entry to the php.ini file.

Then the installation went thru...however, I still have some trouble. May you please tell me how to install the plugin for my cacti v 1.1.38...more specifically I like to monitor our network bandwidth from our cisco asa.

Thank you in advance.

Post Reply