Need help cacti not working ;it 's an urgency please

Post support questions that relate to the Windows 2003/2000/XP operating systems.

Moderators: Moderators, Developers

Post Reply
Author
Message
rtsiresy
Posts: 6
Joined: Wed Oct 10, 2018 8:44 am

Need help cacti not working ;it 's an urgency please

#1 Post by rtsiresy » Mon Oct 22, 2018 1:04 pm

hello,
so I just installed cacti 1.1.38 with rrdtool 1.2.15
I created a windows device , then added data queries and graphs template for the device;
I tested if polling cycle is working by running poller on command prompt and it is okay; rra files were created;so I continued with the task scheduler ... but the graph is not showing; and there's lot of errors that I cannot understand in the log file ...

The thing is it's a scolar project and it'll be checked for this week , I took a while trying to figure this out but hopeless ... so I am really begging for help please ...
Thank you
Attachments
graph.PNG
graph
graph.PNG (30.86 KiB) Viewed 499 times
log4.PNG
third
log4.PNG (99.51 KiB) Viewed 499 times
log3.PNG
second
log3.PNG (47.88 KiB) Viewed 499 times
log2.PNG
first poll
log2.PNG (92.17 KiB) Viewed 499 times
device.PNG
device state
device.PNG (11.64 KiB) Viewed 499 times


rtsiresy
Posts: 6
Joined: Wed Oct 10, 2018 8:44 am

Re: Need help cacti not working ;it 's an urgency please

#3 Post by rtsiresy » Fri Oct 26, 2018 10:55 am

i switched to version 1.4.5 but still the same errors ..
the only difference is now it shows graph that contains nothing ... please help
Attachments
Capture1.PNG
Capture1.PNG (65.67 KiB) Viewed 471 times

Post Reply