Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Aug 18, 2017 11:21 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 65 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject:
PostPosted: Wed Aug 11, 2010 3:22 pm 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
Yea, that one's been fixed for a bit.

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 12, 2010 7:59 am 
Offline
Cacti User

Joined: Thu Jun 03, 2010 10:00 pm
Posts: 68
Hi,

My new cacti installation Version 0.8.7g have a minor link problem under "Graph Template Items" . I don't know if it just exist with my installation. All patches already applied.


thanks.

--Mike


Attachments:
File comment: graph template link
graph template.jpg
graph template.jpg [ 17.57 KiB | Viewed 16265 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 12, 2010 8:03 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
Yes, that has been fixed. We are preparing another set of patches. In the mean time, you can access the SVN online and pull the updated files. However, if you are using the PIA, you will have to download the beta1 of 2.9 in the Plugin's Announcement forum.

http://svn.cacti.net/viewvc/

TheWitness

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 2:27 am 
Offline

Joined: Mon Aug 30, 2010 2:16 am
Posts: 10
I've made a mistake last week and I've destroy our previous installation of cacti. I've begin everything for the beginning and my problem is the images aren't showing.

root crontab ->
* * * * * (php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null)

I've made a clean installation from cacti-0.8.7g, after that I install the database. With the clean installation I've also applyed all the patches and Installed the PIA 2.9 Beta2 as the Witness said to me in the mailing list.

My problem is with or without the patches and PIA no images are loading.

Image

Uploaded with ImageShack.us

This what I've
Code:
/usr/bin/rrdtool graph - \
--imgformat=PNG \
--start=1283066484 \
--end=1283152884 \
--title='Localhost - Memory Usage' \
--rigid \
--base=1000 \
--height=120 \
--width=500 \
--alt-autoscale-max \
--lower-limit=0 \
COMMENT:"From 2010/08/29 07\:21\:24 To 2010/08/30 07\:21\:24\c" \
COMMENT:"  \n" \
--vertical-label='kilobytes' \
--slope-mode \
--font TITLE:12: \
--font AXIS:8: \
--font LEGEND:10: \
--font UNIT:8: \
DEF:a="/usr/share/cacti/rra/localhost_mem_buffers_3.rrd":mem_buffers:AVERAGE \
DEF:b="/usr/share/cacti/rra/localhost_mem_swap_4.rrd":mem_swap:AVERAGE \
AREA:a#FF4105FF:"Free"  \
GPRINT:a:LAST:"Current\:%8.2lf %s"  \
GPRINT:a:AVERAGE:"Average\:%8.2lf %s"  \
GPRINT:a:MAX:"Maximum\:%8.2lf %s\n"  \
AREA:b#FFC73BFF:"Swap":STACK \
GPRINT:b:LAST:"Current\:%8.2lf %s"  \
GPRINT:b:AVERAGE:"Average\:%8.2lf %s"  \
GPRINT:b:MAX:"Maximum\:%8.2lf %s\n"


After activating everything in the log I could read this:
Code:
08/30/2010 10:09:49 AM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1146', SQL:"SELECT 1 AS id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'rrd_graph_graph_options'  AND ph.name IN ('settings', 'boost', 'dsstats')  UNION  SELECT pc.id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'rrd_graph_graph_options'  AND ph.name NOT IN ('settings', 'boost', 'dsstats')  ORDER BY id ASC"
08/30/2010 10:09:49 AM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1146', SQL:"SELECT 1 AS id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'prep_graph_array'  AND ph.name IN ('settings', 'boost', 'dsstats')  UNION  SELECT pc.id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'prep_graph_array'  AND ph.name NOT IN ('settings', 'boost', 'dsstats')  ORDER BY id ASC"
08/30/2010 10:09:49 AM - CMDPHP: Poller[0] ERROR: SQL Assoc Failed!, Error:'1146', SQL:"SELECT 1 AS id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'rrdtool_function_graph_set_file'  AND ph.name IN ('settings', 'boost', 'dsstats')  UNION  SELECT pc.id, ph.name, ph.file, ph.function  FROM plugin_hooks AS ph  LEFT JOIN plugin_config AS pc  ON pc.directory=ph.name  WHERE ph.status = 1 AND hook = 'rrdtool_function_graph_set_file'  AND ph.name NOT IN ('settings', 'boost', 'dsstats')  ORDER BY id ASC"


I've take a look into the mysql database and I don't see the plugins tables, here the list of tables I've
Code:
mysql> show tables;
+---------------------------+
| Tables_in_cacti           |
+---------------------------+
| cdef                      |
| cdef_items                |
| colors                    |
| data_input                |
| data_input_data           |
| data_input_fields         |
| data_local                |
| data_template             |
| data_template_data        |
| data_template_data_rra    |
| data_template_rrd         |
| graph_local               |
| graph_template_input      |
| graph_template_input_defs |
| graph_templates           |
| graph_templates_gprint    |
| graph_templates_graph     |
| graph_templates_item      |
| graph_tree                |
| graph_tree_items          |
| host                      |
| host_graph                |
| host_snmp_cache           |
| host_snmp_query           |
| host_template             |
| host_template_graph       |
| host_template_snmp_query  |
| poller                    |
| poller_command            |
| poller_item               |
| poller_output             |
| poller_reindex            |
| poller_time               |
| rra                       |
| rra_cf                    |
| settings                  |
| settings_graphs           |
| settings_tree             |
| snmp_query                |
| snmp_query_graph          |
| snmp_query_graph_rrd      |
| snmp_query_graph_rrd_sv   |
| snmp_query_graph_sv       |
| user_auth                 |
| user_auth_perms           |
| user_auth_realm           |
| user_log                  |
| version                   |
+---------------------------+


I'm sorry to bother you with this but I'm in trouble since my error because we couldn't see the stats of the switches since last week.

Thanks[/code]


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 5:22 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
You are missing the plugin tables. Was this a upgrade? If not, you must source the pa.sql table to run the PIA.

TheWitness

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 5:34 am 
Offline

Joined: Mon Aug 30, 2010 2:16 am
Posts: 10
It's a completely new installation, the file pa.sql wasn't present in the beta of the PIA 2.9.

Do I have to use the one of the 2.8 ?

Thanks.[/list]


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 5:43 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
It does not matter

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 6:00 am 
Offline

Joined: Mon Aug 30, 2010 2:16 am
Posts: 10
Ok, i've made clean installation and I've followed this steps

1. untar cacti0.87g and put the files in /usr/share/cacti
2. Install the database and set user and permissions
3. applyed all the patches from the webpage
4. untar the beta PIA 2.9 in my cacti folder and use the pa.sql on my database

The graphs still don't show and the plugin manager doesn't appear.

Here some lines of the log
Code:
08/30/2010 12:56:51 PM - AUTH LOGIN: User 'admin' Authenticated
08/30/2010 12:56:58 PM - WEBLOG: Poller[0] CACTI2RRD: /usr/bin/rrdtool graph -  --imgformat=PNG  --start=1283086618  --end=1283173018  --title='Localhost - Logged in Users'  --rigid  --base=1000  --height=120  --width=500  --alt-autoscale-max  --lower-limit=0  COMMENT:"From 2010/08/29 12\:56\:58 To 2010/08/30 12\:56\:58\c"  COMMENT:"  \n"  --vertical-label='users'  --slope-mode  --font TITLE:12:  --font AXIS:8:  --font LEGEND:10:  --font UNIT:8:  DEF:a="/usr/share/cacti/rra/localhost_users_6.rrd":users:AVERAGE  AREA:a#4668E4FF:"Users"   GPRINT:a:LAST:"Current\:%8.0lf"   GPRINT:a:AVERAGE:"Average\:%8.0lf"   GPRINT:a:MAX:"Maximum\:%8.0lf\n"
08/30/2010 12:56:58 PM - WEBLOG: Poller[0] CACTI2RRD: /usr/bin/rrdtool graph -  --imgformat=PNG  --start=1283086618  --end=1283173018  --title='Localhost - Memory Usage'  --rigid  --base=1000  --height=120  --width=500  --alt-autoscale-max  --lower-limit=0  COMMENT:"From 2010/08/29 12\:56\:58 To 2010/08/30 12\:56\:58\c"  COMMENT:"  \n"  --vertical-label='kilobytes'  --slope-mode  --font TITLE:12:  --font AXIS:8:  --font LEGEND:10:  --font UNIT:8:  DEF:a="/usr/share/cacti/rra/localhost_mem_buffers_3.rrd":mem_buffers:AVERAGE  DEF:b="/usr/share/cacti/rra/localhost_mem_swap_4.rrd":mem_swap:AVERAGE  AREA:a#FF4105FF:"Free"   GPRINT:a:LAST:"Current\:%8.2lf %s"   GPRINT:a:AVERAGE:"Average\:%8.2lf %s"   GPRINT:a:MAX:"Maximum\:%8.2lf %s\n"   AREA:b#FFC73BFF:"Swap":STACK  GPRINT:b:LAST:"Current\:%8.2lf %s"   GPRINT:b:AVERAGE:"Average\:%8.2lf %s"   GPRINT:b:MAX:"Maximum\:%8.2lf %s\n"
08/30/2010 12:56:58 PM - WEBLOG: Poller[0] CACTI2RRD: /usr/bin/rrdtool graph -  --imgformat=PNG  --start=1283086618  --end=1283173018  --title='Localhost - Load Average'  --rigid  --base=1000  --height=120  --width=500  --alt-autoscale-max  --lower-limit=0  --units-exponent='0'  COMMENT:"From 2010/08/29 12\:56\:58 To 2010/08/30 12\:56\:58\c"  COMMENT:"  \n"  --vertical-label='processes in the run queue'  --slope-mode  --font TITLE:12:  --font AXIS:8:  --font LEGEND:10:  --font UNIT:8:  DEF:a="/usr/share/cacti/rra/localhost_load_1min_5.rrd":load_1min:AVERAGE  DEF:b="/usr/share/cacti/rra/localhost_load_1min_5.rrd":load_5min:AVERAGE  DEF:c="/usr/share/cacti/rra/localhost_load_1min_5.rrd":load_15min:AVERAGE  CDEF:cdefg=TIME,1283172718,GT,a,a,UN,0,a,IF,IF,TIME,1283172718,GT,b,b,UN,0,b,IF,IF,TIME,1283172718,GT,c,c,UN,0,c,IF,IF,+,+  AREA:a#EACC00FF:"1 Minute Average"   GPRINT:a:LAST:" Current\:%8.2lf\n"   AREA:b#EA8F00FF:"5 Minute Average":STACK  GPRINT:b:LAST:" Current\:%8.2lf\n"   AREA:c#FF0000FF:"15 Minute Average":STACK  GPRINT:c:LAST:"Current\:%8.2lf\n"   LINE1:cdefg#000000FF:""
08/30/2010 12:56:58 PM - WEBLOG: Poller[0] CACTI2RRD: /usr/bin/rrdtool graph -  --imgformat=PNG  --start=1283086618  --end=1283173018  --title='Localhost - Processes'  --base=1000  --height=120  --width=500  --alt-autoscale-max  --lower-limit=0  COMMENT:"From 2010/08/29 12\:56\:58 To 2010/08/30 12\:56\:58\c"  COMMENT:"  \n"  --vertical-label='processes'  --slope-mode  --font TITLE:12:  --font AXIS:8:  --font LEGEND:10:  --font UNIT:8:  DEF:a="/usr/share/cacti/rra/localhost_proc_7.rrd":proc:AVERAGE  AREA:a#F51D30FF:"Running Processes"   GPRINT:a:LAST:"Current\:%8.0lf"   GPRINT:a:AVERAGE:"Average\:%8.0lf"   GPRINT:a:MAX:"Maximum\:%8.0lf\n"


Thanks a lot for your time and help


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 6:05 am 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
Well first turn logging to LOW and then post some 'STATS'

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 30, 2010 6:20 am 
Offline

Joined: Mon Aug 30, 2010 2:16 am
Posts: 10
EDIT I've found the error, I'm feeling stupid right now. I've made a mistake in the crontab so the poller was in another direction. Now this is my results

Code:
08/30/2010 01:28:02 PM - POLLER: Poller[0] NOTE: Poller Int: '60', Cron Int: '60', Time Since Last: 'never', Max Runtime '58', Poller Runs: '1'
08/30/2010 01:28:02 PM - POLLER: Poller[0] WARNING: Poller Output Table not Empty.  Issues Found: 5, Data Sources: mem_buffers(DS[3]), mem_swap(DS[4]), (DS[5]), users(DS[6]), proc(DS[7])
08/30/2010 01:28:02 PM - POLLER: Poller[0] DEBUG: About to Spawn a Remote Process [CMD: /usr/bin/php, ARGS: -q "/usr/share/cacti/cmd.php" 0 1]
08/30/2010 01:28:02 PM - SYSTEM STATS: Time:0.1852 Method:cmd.php Processes:1 Threads:N/A Hosts:2 HostsPerProcess:2 DataSources:0 RRDsProcessed:0
08/30/2010 01:29:01 PM - POLLER: Poller[0] NOTE: Poller Int: '60', Cron Int: '60', Time Since Last: '59', Max Runtime '58', Poller Runs: '1'
08/30/2010 01:29:01 PM - POLLER: Poller[0] DEBUG: About to Spawn a Remote Process [CMD: /usr/bin/php, ARGS: -q "/usr/share/cacti/cmd.php" 0 1]
08/30/2010 01:29:02 PM - SYSTEM STATS: Time:0.6338 Method:cmd.php Processes:1 Threads:N/A Hosts:2 HostsPerProcess:2 DataSources:0 RRDsProcessed:0
08/30/2010 01:30:01 PM - POLLER: Poller[0] NOTE: Poller Int: '60', Cron Int: '60', Time Since Last: '60', Max Runtime '58', Poller Runs: '1'
08/30/2010 01:30:01 PM - POLLER: Poller[0] DEBUG: About to Spawn a Remote Process [CMD: /usr/bin/php, ARGS: -q "/usr/share/cacti/cmd.php" 0 0]
08/30/2010 01:30:01 PM - POLLER: Poller[0] DEBUG: About to Spawn a Remote Process [CMD: /usr/bin/php, ARGS: -q "/usr/share/cacti/cmd.php" 1 1]
08/30/2010 01:30:01 PM - POLLER: Poller[0] Parsed MULTI output field '1min:0.11' [map 1min->load_1min]
08/30/2010 01:30:01 PM - POLLER: Poller[0] Parsed MULTI output field '5min:0.07' [map 5min->load_5min]
08/30/2010 01:30:01 PM - POLLER: Poller[0] Parsed MULTI output field '10min:0.01' [map 10min->load_15min]
08/30/2010 01:30:01 PM - SYSTEM STATS: Time:0.5130 Method:cmd.php Processes:1 Threads:N/A Hosts:2 HostsPerProcess:2 DataSources:5 RRDsProcessed:5
cacti:/usr/share/cacti#


Thanks for everything

END OF EDIT

I've done this but no stats are showing, the only thing is this
Code:

Aug 30 13:09:01 cacti /USR/SBIN/CRON[1834]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:10:01 cacti /USR/SBIN/CRON[1838]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:11:01 cacti /USR/SBIN/CRON[1862]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:12:01 cacti /USR/SBIN/CRON[1872]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:13:01 cacti /USR/SBIN/CRON[1882]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:14:01 cacti /USR/SBIN/CRON[1888]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:15:01 cacti /USR/SBIN/CRON[1896]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))
Aug 30 13:16:01 cacti /USR/SBIN/CRON[1901]: (root) CMD ((php /usr/share/cacti/site/poller.php --debug --force > /dev/null 2> /dev/null))



Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 04, 2010 11:24 am 
Offline
Cacti User

Joined: Tue Jan 26, 2010 6:12 am
Posts: 141
Getting Duplicate Host in Tree Items when adding it from "Place On Tree(Default Tree)" multiple times. even after all the latest patches...

Using CentOS 5.5..


Top
 Profile  
 
 Post subject: Re: Release of Cacti 0.8.7g
PostPosted: Sat Oct 09, 2010 11:21 am 
Offline
Cacti User

Joined: Fri Sep 19, 2008 10:14 am
Posts: 57
Location: UK
grr, why dont they make this patch part of cacti?

I get the following error, which an earlier poster had also but had no comment on it.

Patching file images/disable_icon.png using Plan A...
patch: **** malformed patch at line 384: diff -Naur cacti-0.8.7g-old/images/enable_icon_disabled.png cacti-0.8.7g/images/enable_icon_disabled.png

I also used the files which I wasnt keen on doing, also post upgrade I see lots of plugins disabled and a distortion on the page :(


Top
 Profile  
 
 Post subject: Re:
PostPosted: Sun Oct 24, 2010 10:39 pm 
Offline
Cacti User

Joined: Mon Dec 11, 2006 10:17 am
Posts: 216
[quote]Getting Duplicate Host in Tree Items when adding it from "Place On Tree(Default Tree)" multiple times. even after all the latest patches...[/quote]

I am seeing this too. Is there some kind of patch or action item that can be applied so that this does not happen?


Top
 Profile  
 
 Post subject: Re: Release of Cacti 0.8.7g
PostPosted: Mon Jan 03, 2011 9:18 am 
Offline
Cacti User

Joined: Thu Oct 06, 2005 5:03 am
Posts: 373
Hi all
I was trying to update from 0.8.e to 0.8.7g

After following these instructions:
http://www.cacti.net/downloads/docs/html/upgrade.html
I get the following errors:

[code]
Notice: Constant AGGREGATE_GRAPH_TYPE_KEEP already defined in /var/www/cacti/plugins/aggregate/setup.php on line 252

Notice: Constant AGGREGATE_GRAPH_TYPE_STACK already defined in /var/www/cacti/plugins/aggregate/setup.php on line 253

Notice: Constant AGGREGATE_GRAPH_TYPE_LINE already defined in /var/www/cacti/plugins/aggregate/setup.php on line 254

Notice: Constant AGGREGATE_TOTAL_NONE already defined in /var/www/cacti/plugins/aggregate/setup.php on line 256

Notice: Constant AGGREGATE_TOTAL_SIMILAR already defined in /var/www/cacti/plugins/aggregate/setup.php on line 257

Notice: Constant AGGREGATE_TOTAL_ALL already defined in /var/www/cacti/plugins/aggregate/setup.php on line 258

Warning: Cannot modify header information - headers already sent by (output started at /var/www/cacti/plugins/aggregate/setup.php:252) in /var/www/cacti/include/auth.php on line 29
[/code]

Also, I couldn't find $plugins list...
Is there a README file describing version changes?!
Thank you


Top
 Profile  
 
 Post subject: Re: Release of Cacti 0.8.7g
PostPosted: Mon Jan 03, 2011 12:10 pm 
Offline
Developer
User avatar

Joined: Tue May 14, 2002 5:08 pm
Posts: 14863
Location: MI, USA
There should be a readme. I'm pretty sure it's documented. In general here is what you must keep in mind when upgrading:

1) You no longer define $plugins in global.php
2) You install all plugins from Plugin Management (even 1.x plugins)
3) The $config['url_path'] is no longer modified in global.php. Instead define $url_path in config.php
4) Don't forget to apply patches. There have a been quite a few, some as yet unpublished.

Basically when going to 0.8.7g, you do not have to touch global.php. This, as far as I can tell is your problem.

TheWitness

_________________
True understanding begins only when we realize how little we truly understand...

Life is an adventure, let yours begin with Cacti!

Author of MacTrack, Boost, CLog, SpikeKill, Platform RTM, DSStats, maintainer of Spine, lot's of unpublished work and most of Cacti's bugs.
_________________
Official Cacti Documentation
Gandalfs Official Debugging Help
Central Plugin Repository
Central Templates Repository


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 65 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group