Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Fri Aug 18, 2017 2:00 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: OpenShift Online now runs Cacti
PostPosted: Mon Nov 18, 2013 12:48 pm 
Offline

Joined: Mon Nov 18, 2013 11:42 am
Posts: 1
OpenShift - Open Hybrid Cloud Application Platform by Red Hat

After working with the security group and engineering group at OpenShift Online to enable rrdtool, the snmp client utilities, and the ability to do outbound SNMP traffic, you can now run Cacti for free on the OpenShift Online PaaS.

It only takes a few minutes to get up and running.

Sign up for a free account at https://openshift.redhat.com/app/account/new
Follow this link (https://www.openshift.com/quickstarts/cacti) and then click the Deploy Now button
OR
You can follow the directions in this quickstart on github (https://github.com/developercorey/opens ... quickstart)
Then visit your newly created application url and finish setting up Cacti, make sure to choose "New Install".

That's it, now all you have to do is add some hosts to monitor!

Disclaimer: I work for OpenShift / Red Hat
OpenShift Online is a PaaS by Red Hat, Inc.
http://www.openshift.com
http://www.redhat.com


Last edited by rony on Mon Nov 18, 2013 3:58 pm, edited 1 time in total.
Make it an announcement


Top
 Profile  
 
 Post subject: Re: OpenShift Online now runs Cacti
PostPosted: Mon Nov 18, 2013 3:59 pm 
Offline
Developer/Forum Admin
User avatar

Joined: Mon Nov 17, 2003 6:35 pm
Posts: 6034
Location: Michigan, USA
This message is approved by the Cacti Group!

_________________
Tony Roman
Experience is what causes a person to make new mistakes instead of old ones.
There are only 3 way to complete a project: Good, Fast or Cheap, pick two.
With age comes wisdom, what you choose to do with it determines whether or not you are wise.


Top
 Profile  
 
 Post subject: Re: OpenShift Online now runs Cacti
PostPosted: Thu Aug 28, 2014 2:31 am 
Offline

Joined: Thu Aug 28, 2014 2:00 am
Posts: 0
Is anyone using this? How do I get plugins to work? Untaring them into

./app-deployments/2014-08-27_15-47-13.437/repo/php/plugins

Doesn't seem to work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group