Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Sun Jun 24, 2018 3:23 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Plugins not compatible
PostPosted: Thu Feb 22, 2018 5:21 am 
Offline

Joined: Thu Jan 11, 2018 2:58 am
Posts: 6
I installed Cacti V1.1.35 on a Centos 7 server and all the plugins I try give me "Not Compatible, Legacy Plugin" in the Plugin Management section of cacti. I have installed Weathermap v0.98 and monitor V1.3 . Any ideas as to how I can resolve this.


Image


Top
 Profile  
 
 Post subject: Re: Plugins not compatible
PostPosted: Thu Feb 22, 2018 11:21 am 
Offline
Developer

Joined: Thu Apr 07, 2005 3:29 pm
Posts: 2708
Location: B/CS Texas
https://github.com/Cacti/plugin_monitor

Weathermap is not fully compatible yet, but you can test the development version of that on Howie's github page

_________________
Report a bug
Download Releases
1.X Compatible Plugins


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group