unable to install realtime plugin into cacti v 1.2.3

Addons for Cacti and discussion about those addons

Moderators: Moderators, Developers

Post Reply
Author
Message
amith7178
Posts: 2
Joined: Thu Apr 18, 2019 5:34 am

unable to install realtime plugin into cacti v 1.2.3

#1 Post by amith7178 » Thu Apr 18, 2019 5:40 am

I am having with installing realtime plugin into cacti v 1.2.3. I tried with the plugin available in https://docs.cacti.net/plugin:realtime

netniV
Cacti Guru User
Posts: 2682
Joined: Sun Aug 27, 2017 12:05 am

Re: unable to install realtime plugin into cacti v 1.2.3

#2 Post by netniV » Fri Apr 19, 2019 6:20 am

You should not be installing the plugin because that is for pre 1.x . Realtime is already integrated.

amith7178
Posts: 2
Joined: Thu Apr 18, 2019 5:34 am

Re: unable to install realtime plugin into cacti v 1.2.3

#3 Post by amith7178 » Mon Apr 22, 2019 1:55 am

Thanks for the reply.

Actually i am trying to update the cacti graph for each and every 1 min interval.
So I changed the poller interval and the cron interval to 1 min and created a new data profile with polling interval of 1 min(this profile is applied to data source templete).

But still the graphs are not updating in 1 min time intervals.

netniV
Cacti Guru User
Posts: 2682
Joined: Sun Aug 27, 2017 12:05 am

Re: unable to install realtime plugin into cacti v 1.2.3

#4 Post by netniV » Mon Apr 22, 2019 7:13 am

What are you getting? Is the poller initiating every minute? Are there errors in the logs? If you put the datasource into debug mode, do you see the device being polled? Is there data coming back or is it a U?

Post Reply