Plugins not compatible

Addons for Cacti and discussion about those addons

Moderators: Moderators, Developers

Post Reply
Author
Message
witawin
Posts: 8
Joined: Thu Jan 11, 2018 2:58 am

Plugins not compatible

#1 Post by witawin » Thu Feb 22, 2018 5:21 am

I installed Cacti V1.1.35 on a Centos 7 server and all the plugins I try give me "Not Compatible, Legacy Plugin" in the Plugin Management section of cacti. I have installed Weathermap v0.98 and monitor V1.3 . Any ideas as to how I can resolve this.


Image

cigamit
Developer
Posts: 2771
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: Plugins not compatible

#2 Post by cigamit » Thu Feb 22, 2018 11:21 am

https://github.com/Cacti/plugin_monitor

Weathermap is not fully compatible yet, but you can test the development version of that on Howie's github page

Post Reply