Help, not seeing the pluging in the tab

Support questions about the Network Weather Map plugin

Moderators: Moderators, Developers

Post Reply
Author
Message
sebd44
Posts: 4
Joined: Wed Aug 29, 2018 1:16 pm

Help, not seeing the pluging in the tab

#1 Post by sebd44 » Fri Aug 31, 2018 9:14 am

Hello all, please can you help with this, i'm new in with cacti and weathermap
i installed cacti and one plugin and i was able to see it and installed via PIA (clog plugin)

but when i tried to install it the plugin of weathermap or superlink that in the info it says you must check that everything
is good with PIA, but i'm not seeing any of the both plugin and i move them to the /usr/share/cacti/plugins/

there is an specific PIA version that i must install before this plugins?
i'm using Cacti Version: 0,8.6f, Plugin Architecture Version:3.1

and i run the check.php and says that is OK
:roll:

please can you help me with this
i'm very enthusiastic about this project so i want to learn more about it

thanks for your time, Best regards
Attachments
checkphp.PNG
checkphp.PNG (45.91 KiB) Viewed 681 times

sebd44
Posts: 4
Joined: Wed Aug 29, 2018 1:16 pm

Re: Help, not seeing the pluging in the tab

#2 Post by sebd44 » Fri Aug 31, 2018 10:32 am

Sorry for make you losing your time, there was the permission of the folders
i chown all the files even the folder with the cacti user
Attachments
Screenshot_1.png
Screenshot_1.png (21.48 KiB) Viewed 676 times

User avatar
Howie
Cacti Guru User
Posts: 5348
Joined: Thu Sep 16, 2004 5:53 am
Location: United Kingdom
Contact:

Re: Help, not seeing the pluging in the tab

#3 Post by Howie » Fri Aug 31, 2018 12:41 pm

I started to look, but got confused when you said you are using Cacti 0.8.6f... that must be a typo, right? :-)
Weathermap 0.98 is out! & QuickTree 1.0. Superlinks is over there now (and built-in to Cacti 1.x).
Some Other Cacti tweaks, including strip-graphs, icons and snmp/netflow stuff.
(Let me know if you have UK DevOps or Network Ops opportunities, too!)

sebd44
Posts: 4
Joined: Wed Aug 29, 2018 1:16 pm

Re: Help, not seeing the pluging in the tab

#4 Post by sebd44 » Fri Aug 31, 2018 2:23 pm

Hey,
yes was a typo, sorry
the right version is
Version: 0,8.8f, Plugin Architecture Version:3.1

right now i'm learning in the Running Weathermap section
Thanks for your time!

Post Reply