Issue with Graph Representation

Templates, scripts for templates, scripts and requests for templates.

Moderators: Moderators, Developers

Post Reply
Author
Message
raptor1
Posts: 3
Joined: Sun Nov 18, 2018 3:16 pm

Issue with Graph Representation

#1 Post by raptor1 » Mon Nov 19, 2018 8:52 am

Good day all
I having a problem with my Graph representation in Cacti
I am using CactiEZ to monitor few interfaces:
Firewall (Outside) , Firewall (Inside) and Core Switch (Connected to Firewall Inside)
All devices are cisco so I am using the Cisco Host Template for the device
I am using cacti 0.8.8a

All graph experience the same issue
On Daily 5 minutes average (last day, last 12 hours, last 6 ... last half Hours) the graph looks OK until the traffic reach about 570 Mbps.
If the traffic goes above this number the graph just give a drop.
as soon the traffic goes below the 570 Mbps everything goes back to normal representation.
I have no idea how to troubleshoot this issue ..
Cactiez-Graph-Between Nov18-1023am to Nov19-0300am.PNG
See how Graph looks like on the Core switch interface
Cactiez-Graph-Between Nov18-1023am to Nov19-0300am.PNG (163.11 KiB) Viewed 282 times
Note If on the same period of time I use the realtime Graph I do not see the drop .. and the Graph will show over 570 Mbps
Cactiez-Graph-Realtime.PNG
See realtime Graph
Cactiez-Graph-Realtime.PNG (92.85 KiB) Viewed 282 times

raptor1
Posts: 3
Joined: Sun Nov 18, 2018 3:16 pm

Re: Issue with Graph Representation

#2 Post by raptor1 » Wed Nov 21, 2018 12:19 pm

Good day all
Any idea about this issue ?
Any suggestion ?

Thanks in advance for any support

raptor1
Posts: 3
Joined: Sun Nov 18, 2018 3:16 pm

Re: Issue with Graph Representation

#3 Post by raptor1 » Wed Dec 26, 2018 10:47 am

Issue was resolved using Graph Type In/Out Bit (64-bit Counters) instead of In/Out Bit

Thanks for the support

Post Reply