Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Mar 18, 2019 1:20 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Error HTTP500 when logged to cacti
PostPosted: Tue Dec 15, 2015 9:47 pm 
Offline

Joined: Tue Dec 15, 2015 9:34 pm
Posts: 1
I have a problem and got error HTTP 500 when I logged to Cacti, Please see below for configuration information.
Cacti version : 0.8.8g (Windows Installer package by BSOD2600)
Windows OS : Win2012 R2 x64
Component versoin
-Spine 0.8.8f (x86/x64)
-IIS 8
-MySQL 5.6.27.0 (x86/x64)
-PHP 5.6.14 VC11 (x86/x64)
-Net-SNMP 5.7.0 (x86/x64)
-RRDTool 1.4.5 VC10 (x86)

I got this error when I install plugin PHPManage Network.

I need your help from anyone to fix it.

Thank you


Attachments:
File comment: Cacti error HTTP500
Cacti Error.PNG
Cacti Error.PNG [ 43.17 KiB | Viewed 1182 times ]
Top
 Profile  
 
 Post subject: Re: Error HTTP500 when logged to cacti
PostPosted: Wed Dec 16, 2015 12:24 am 
Offline
Cacti Moderator
User avatar

Joined: Sat May 08, 2004 12:44 pm
Posts: 12158
Location: USA
navigate to the \cacti\plugins\ directory and delete the PHPManage plugin. cacti should return to normal.

_________________

| Scripts: Monitor processes | RFC1213 MIB | DOCSIS Stats | Dell PowerEdge | Speedfan | APC UPS | DOCSIS CMTS | 3ware | Motorola Canopy |
| Guides: Windows Install | [HOWTO] Debug Windows NTFS permission problems |
| Tools: Windows All-in-one Installer |


Top
 Profile  
 
 Post subject: Re: Error HTTP500 when logged to cacti
PostPosted: Wed Nov 28, 2018 3:31 am 
Offline

Joined: Mon Nov 19, 2018 8:59 pm
Posts: 6
BSOD2600 wrote:
navigate to the \cacti\plugins\ directory and delete the PHPManage plugin. cacti should return to normal.


I have the same issue with you. but there is no directory called PHPManage.

Need help.
Thank you


Top
 Profile  
 
 Post subject: Re: Error HTTP500 when logged to cacti
PostPosted: Wed Nov 28, 2018 4:03 am 
Offline

Joined: Mon Nov 19, 2018 8:59 pm
Posts: 6
BSOD2600 wrote:
navigate to the \cacti\plugins\ directory and delete the PHPManage plugin. cacti should return to normal.


Hi,
My problem is solved by deleting Manage plugin. :D

Thank you!!! :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group