Cacti (home)ForumsDocumentation
Cacti: offical forums and support
It is currently Mon Jun 17, 2019 11:54 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: RRD updates selective
PostPosted: Sat May 04, 2019 10:49 am 
Offline
Cacti User

Joined: Mon Mar 03, 2008 2:07 pm
Posts: 90
I am having a problem where I have a device polling successfully (see clog screenshot below) and I also see a threshold value (see thresholds screenshot below) but it seems the values never make it into the rrd file thus the graph does not update. All other graphs & thresholds in cacti are fine. There are no errors being thrown. How do you debug this issue when there is no error? I have seen this behavior from time to time and in the past have simply deleted the graph & datas source and recreated it. It seems to me I should not have to do that. I have searched the forums and not found a way to troubleshoot this problem.


Attachments:
clog.jpg
clog.jpg [ 389.3 KiB | Viewed 104 times ]
thresholds.jpg
thresholds.jpg [ 279.5 KiB | Viewed 104 times ]
isilon_screenshot.jpg
isilon_screenshot.jpg [ 446.32 KiB | Viewed 104 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group