tap plugin management empty

General discussion about Plugins for Cacti

Moderators: Moderators, Developers

Post Reply
Author
Message
irob
Posts: 1
Joined: Fri May 10, 2019 11:35 am

tap plugin management empty

#1 Post by irob » Fri May 10, 2019 12:45 pm

Hi Friends

My system versions:
- CACTI 0.8.8h
- Debian 9
- SNMP version: 5.7.3
- PHP Version 7.0.33-0+deb9u3

I have a problem, when I go to the tap plugin management. not show anything.
in the directory plugins I have installed 3 directory plugins. but I cant install another plugin.

could help me, Please.
Attachments
cacti-plugin.jpg
cacti-plugin.jpg (62.17 KiB) Viewed 229 times

cigamit
Developer
Posts: 2771
Joined: Thu Apr 07, 2005 3:29 pm
Location: B/CS Texas
Contact:

Re: tap plugin management empty

#2 Post by cigamit » Fri May 10, 2019 10:30 pm

Cacti 0.8.8h is seriously old and doesn't support newer PHP versions like 7. If you are going to use a new PHP, then you are going to need to use the latest Cacti also.

Post Reply