Cacti 1.1.38 removed from debian stretch-backports

Post support questions that directly relate to Linux/Unix operating systems.

Moderators: Moderators, Developers

Post Reply
Author
Message
chipmonk
Posts: 13
Joined: Sun Sep 17, 2017 6:35 pm

Cacti 1.1.38 removed from debian stretch-backports

#1 Post by chipmonk » Fri May 10, 2019 1:57 pm

The Cacti package 1.1.38 has been removed from the Debian package maintainer site, I've been waiting for the 1.2.x release for Stretch and now the package has been removed. Any updates on the roadmap for Stretch? Thanks.

netniV
Cacti Guru User
Posts: 2779
Joined: Sun Aug 27, 2017 12:05 am

Re: Cacti 1.1.38 removed from debian stretch-backports

#2 Post by netniV » Fri May 17, 2019 4:04 pm

Paul Gever handles the Debian/Ubuntu packaging and I believe had to remove it from the backports due to dependency issues. It is still available on his own PPA though. There is 1.2 in the testing repo ready for buster

Post Reply