RRDTool Version Problem for Cacti 0.8.8f

Support for the Plugin Architecture

Moderators: Moderators, Developers

Post Reply
Author
Message
faizxn
Posts: 7
Joined: Tue Jan 02, 2018 8:33 am

RRDTool Version Problem for Cacti 0.8.8f

#1 Post by faizxn » Sun Sep 23, 2018 5:42 am

I have installed Cacti -> Version 0.8.8f. But it does not RRDTool Version. Pls help..
Attachments
cacttt.PNG
cacttt.PNG (34.12 KiB) Viewed 610 times
cacttt.PNG
cacttt.PNG (34.12 KiB) Viewed 610 times

netniV
Cacti Guru User
Posts: 2803
Joined: Sun Aug 27, 2017 12:05 am

Re: RRDTool Version Problem for Cacti 0.8.8f

#2 Post by netniV » Sun Sep 23, 2018 6:13 am

That is merely a warning about it. Cacti will always use the version you have installed, though if it's not a supported version within the settings page, you may run into errors.

faizxn
Posts: 7
Joined: Tue Jan 02, 2018 8:33 am

Re: RRDTool Version Problem for Cacti 0.8.8f

#3 Post by faizxn » Sun Sep 23, 2018 6:48 am

Graph is not happening..
Attachments
blank.png
blank.png (51.31 KiB) Viewed 606 times

netniV
Cacti Guru User
Posts: 2803
Joined: Sun Aug 27, 2017 12:05 am

Re: RRDTool Version Problem for Cacti 0.8.8f

#4 Post by netniV » Sun Sep 23, 2018 10:30 am

Not true, RRDTool is presenting you with a graph. You just have no data. Check your logs and that the poller is able to query the device. You can increase your logging level to medium to see results from the devices being questioned.

Post Reply