Mikrotik Template for Cacti 1.x

Templates, scripts for templates, scripts and requests for templates.

Moderators: Moderators, Developers

Post Reply
Author
Message
battossai
Posts: 14
Joined: Sun Sep 27, 2015 11:46 pm

Mikrotik Template for Cacti 1.x

#1 Post by battossai » Fri Jan 18, 2019 12:20 am

Hello,


I have Cacti 1.1.9 and need to install Mikrotik Plugin from https://github.com/Cacti/plugin_mikrotik.
Why is it says that theses plugins is not supported ? Is there any templates of mikrotik for Cacti 1.x ?
Thank you in advanced.

Regards,
Franky Yu

User avatar
Osiris
Cacti Pro User
Posts: 841
Joined: Mon Jan 05, 2015 10:10 am

Re: Mikrotik Template for Cacti 1.x

#2 Post by Osiris » Fri Jan 18, 2019 10:17 am

There are minimum versions of Cacti that go along with some of these plugins as they are beginning to leverage functions that were not in the early 1.1 releases. Best bet for now, since there are issues with the initial 1.2 release, would be to goto release 1.1.38. The 1.2.1 release should make the upgrade to 1.2.x more realistic.
Before history, there was a paradise, now dust.

battossai
Posts: 14
Joined: Sun Sep 27, 2015 11:46 pm

Re: Mikrotik Template for Cacti 1.x

#3 Post by battossai » Sat Jan 19, 2019 1:11 am

Hi,


I have upgrade it to 1.2 version of cacti, but it seems its not working too ?
Or perhaps there's tutorial regarding this mikrotik plugin ?
Thank you.


Regards,
Franky

User avatar
Osiris
Cacti Pro User
Posts: 841
Joined: Mon Jan 05, 2015 10:10 am

Re: Mikrotik Template for Cacti 1.x

#4 Post by Osiris » Sun Jan 20, 2019 10:05 pm

Check 1.2.1. Just released.
Before history, there was a paradise, now dust.

User avatar
camerabob
Cacti User
Posts: 283
Joined: Fri Feb 10, 2017 2:45 pm
Location: Long Island, New York, USA
Contact:

Re: Mikrotik Template for Cacti 1.x

#5 Post by camerabob » Sun Jan 20, 2019 10:18 pm

Change the title on the announcement page. It reads 1.2.0 released!
See the Cacti 1.x templates I use at: http://www.camerabob.com/cacti

Live: Cacti 1.2.3 @ CentOS 7-6.1810.2.el7 & PHP 5.4.16-46.el7
Flowview @ 2.1
Mactrack @ 4.2
Maint @ 1.2
Monitor @ 2.3.6
Thold @ 1.2.4

Test: Cacti 1.2.5 @ CentOS 7-6.1810.2.el7 & PHP 5.4.16-46.el7
Maint @ 1.2
Monitor @ 2.3.6
Thold @ 1.2.4

battossai
Posts: 14
Joined: Sun Sep 27, 2015 11:46 pm

Re: Mikrotik Template for Cacti 1.x

#6 Post by battossai » Mon Jan 21, 2019 2:12 am

I Have upgrade to the newst cacti version, but Mikrotik template still not works.

netniV
Cacti Guru User
Posts: 2779
Joined: Sun Aug 27, 2017 12:05 am

Re: Mikrotik Template for Cacti 1.x

#7 Post by netniV » Mon Jan 21, 2019 5:24 am

camerabob wrote:Change the title on the announcement page. It reads 1.2.0 released!
You should have sent me a message about that... but it's fixed now! Not sure how that happened as it was double checked by two people! :)

Post Reply